GFI Software Aurea SMB Solutions


Home » GFI User Forums » Kerio Connect » 9.2.10 good to install?
9.2.10 good to install? [message #146364] Tue, 06 August 2019 15:48 Go to next message
McIrish is currently offline  McIrish
Messages: 210
Registered: October 2011
We've had a few false starts on the releases as of late and I'm wondering if 9.1.10 is good to put into production? I've stayed at 9.2.7 (3) for a very long time but I'd like to upgrade if this is now a stable version.
Re: 9.2.10 good to install? [message #146366 is a reply to message #146364] Tue, 06 August 2019 16:50 Go to previous messageGo to next message
bruggles is currently offline  bruggles
Messages: 122
Registered: April 2008
Me as well, I had a tech tell me to install it to fix TOO MANY Connections error but this is on a production Email Server and I need to know if it is Stable.. TIA
Re: 9.2.10 good to install? [message #146391 is a reply to message #146366] Wed, 07 August 2019 23:55 Go to previous messageGo to next message
McIrish is currently offline  McIrish
Messages: 210
Registered: October 2011
I installed it last night and so far do not have any complaints from the 450 users. Still too early to tell, but so far, so good.
Re: 9.2.10 good to install? [message #146399 is a reply to message #146391] Fri, 09 August 2019 16:46 Go to previous messageGo to next message
dr_bw is currently offline  dr_bw
Messages: 7
Registered: August 2018
The "too many connections" error is due to improperly disposed Websocket connections to WebIM if it's not a network issue like actually having too many connections or SNATing on a gateway. The changelog doesn't mention that, so that's probably just a typical L1 advice.

Just disable all functions relating to XMPP and WebIM in the mailserver.cfg until the Java process for the XMPP server is gone, that solves it AFAIK. Alternatively, bisect by blocking batches of hosts with iptables or such - only a few browser + OS combinations seem to cause it.
Re: 9.2.10 good to install? [message #146408 is a reply to message #146364] Tue, 13 August 2019 10:49 Go to previous messageGo to next message
freakinvibe is currently offline  freakinvibe
Messages: 527
Registered: April 2004
I upgraded to 9.2.10 on Windows Server without problems some hours ago. Not seen any issues yet, but time will tell.

Dexion AG - The BlackBerry UEM Specialists in Switzerland
https://dexionag.ch
Re: 9.2.10 good to install? [message #146409 is a reply to message #146408] Tue, 13 August 2019 11:28 Go to previous messageGo to next message
LWS is currently offline  LWS
Messages: 8
Registered: October 2016
Installed yesterday (Server 2012 R2), so far so good.
Re: 9.2.10 good to install? [message #146414 is a reply to message #146364] Wed, 14 August 2019 22:40 Go to previous messageGo to next message
anarvey is currently offline  anarvey
Messages: 45
Registered: May 2007
I installed at about 8 clients and nobody says there is fire coming out of their computers.
icon5.gif  Re: 9.2.10 good to install? [message #146416 is a reply to message #146364] Thu, 15 August 2019 12:30 Go to previous messageGo to next message
zebby is currently offline  zebby
Messages: 122
Registered: March 2009
Is 9.2.10 now offically released? In Connect the software check is still offering the previous version and 9.2.10 is only offered if I check for beta releases.
On the website upgrade and new customer downloads both offer 9.2.10 but where's the official release notes?

[Updated on: Thu, 15 August 2019 12:30]

Report message to a moderator

Re: 9.2.10 good to install? [message #146423 is a reply to message #146416] Fri, 16 August 2019 10:29 Go to previous messageGo to next message
freakinvibe is currently offline  freakinvibe
Messages: 527
Registered: April 2004
I found the release notes here:

https://www.gfi.com/products-and-solutions/email-and-messagi ng-solutions/kerio-connect/specifications/product-editions


Dexion AG - The BlackBerry UEM Specialists in Switzerland
https://dexionag.ch
Re: 9.2.10 good to install? [message #146424 is a reply to message #146423] Fri, 16 August 2019 21:12 Go to previous messageGo to next message
bruggles is currently offline  bruggles
Messages: 122
Registered: April 2008
Thank You all for your help! Will attempt install next week.
Re: 9.2.10 good to install? [message #146425 is a reply to message #146424] Fri, 16 August 2019 21:18 Go to previous messageGo to next message
bruggles is currently offline  bruggles
Messages: 122
Registered: April 2008
Curious if we will see any new requested features in the future Kerio Connect software builds? Does anyone from the Dev Team have any input?

TIA!
dialog-warning.png  Re: 9.2.10 good to install? [message #146446 is a reply to message #146364] Wed, 21 August 2019 03:29 Go to previous messageGo to next message
tim.thornbrough is currently offline  tim.thornbrough
Messages: 1
Registered: August 2019
Our experience has been mixed. The one client we have upgraded to the full version of 9.2.10 was having restart issues on the Kerio Connect Linux Appliance it was running. Restarting every other minute.
We built a fresh Ubuntu server and migrated across and we are still having random restarts. Sometimes it will stay up a minute, sometimes it will stay up 30 min, an hour.... Client really frustrated (naturally)
Currently working with support to get this investigated.

-Tim
Re: 9.2.10 good to install? [message #146447 is a reply to message #146446] Wed, 21 August 2019 07:04 Go to previous message
Wilco is currently offline  Wilco
Messages: 71
Registered: July 2005
Location: The Netherlands
Installed a week ago on Windows server 2012 R2. So far no new problems.

Kerio Connect 9.2.10 on Windows Server 2012 R2 (Dutch)
Previous Topic: Filtering in HTML part?
Next Topic: Connect 9.2.10 and Java
Goto Forum:
  


Current Time: Sun Aug 25 04:34:57 CEST 2019

Total time taken to generate the page: 0.02530 seconds