GFI Software Aurea SMB Solutions


Home » GFI User Forums » MyKerio » Clone of Kerio Connect show up in Organizations
Clone of Kerio Connect show up in Organizations [message #136231] Sun, 23 July 2017 18:42 Go to next message
wvm@grid.de is currently offline  wvm@grid.de
Messages: 5
Registered: May 2012
We have something strange in two different Organizations in myKerio.

A second KerioConnect Instance was showing up named Clone of MyKerioName, but we think that there is no second Instance running.

Is this possibly an error of MyKerio or was really a second Instance of the Mailserver running?
Or should we be concerned about the security of MyKerio?

./fa/4687/0/

./fa/4688/0/
Re: Clone of Kerio Connect show up in Organizations [message #136522 is a reply to message #136231] Mon, 21 August 2017 23:26 Go to previous messageGo to next message
Heather P is currently offline  Heather P
Messages: 95
Registered: April 2015
Location: California, USA
Hi, can you confirm is this is still happening for you please? We did see an issue with Kerio Operator and MyKerio recently, which our engineering team addressed. Curious if you're still seeing a clone instance.
Thanks,


Heather Paunet
VP, Product

Re: Clone of Kerio Connect show up in Organizations [message #144698 is a reply to message #136231] Wed, 02 January 2019 22:54 Go to previous messageGo to next message
tv is currently offline  tv
Messages: 14
Registered: December 2014
Location: Prague, CZ
I have the same issue since December 2018.
One of the Kerio Connect servers is disconnecting and reconnecting as Clone of ... or even Clone of Clone of ...
See attched screenshots.

I am running two other Kerio Connect servers, all three servers are up-to-date on the latest version of the software. Issues are only with one.

Any advice? The malfunctioning Kerio Connect is authenticating users agains Microsoft AD and runs in DMZ of Kerio Control. Rest of the configuration is very similar to other two installations which run fine..
Re: Clone of Kerio Connect show up in Organizations [message #145494 is a reply to message #144698] Wed, 10 April 2019 00:51 Go to previous messageGo to next message
robinbateman is currently offline  robinbateman
Messages: 163
Registered: April 2012
Location: Oxford(ish) UK

When we see these occasional clones we just delete them!

Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL
Re: Clone of Kerio Connect show up in Organizations [message #146056 is a reply to message #145494] Tue, 25 June 2019 00:57 Go to previous message
wolfy is currently offline  wolfy
Messages: 7
Registered: August 2011
Location: Brisbane Australia

I have clones appearing in Mykerio also.
Previous Topic: Captcha and SSL error
Next Topic: MyKerio not connected at High Availability
Goto Forum:
  


Current Time: Sun Aug 25 05:12:41 CEST 2019

Total time taken to generate the page: 0.02610 seconds