GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Support for Ubuntu 22.04 LTS - help
Re: Support for Ubuntu 22.04 LTS - help [message #152712 is a reply to message #152711] Tue, 20 September 2022 15:03 Go to previous messageGo to previous message
Backspin is currently offline  Backspin
Messages: 125
Registered: June 2008
Location: Amsterdam, the Netherland...
What problem do you have running Kerio Connect on Ubuntu 22.04?

 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Kerio connect 9.4 new Let's encrypt certificate error
Next Topic: eM Client 9.1 give error with EWS
Goto Forum:
  


Current Time: Mon Dec 05 15:40:20 CET 2022

Total time taken to generate the page: 0.02734 seconds