GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI LanGuard » Errors in Patch Access after Update to latest version
Errors in Patch Access after Update to latest version [message #152393] Mon, 08 August 2022 01:57 Go to previous message
Registered is currently offline  Registered
Messages: 7
Registered: July 2021
After I updated Languard to the latest 0406 version it is having problems accessing patches that have already been downloaded under the previous version. I am getting errors when trying to apply patches as simple a malicious software removal tool despite it showing it was successfully downloaded for other systems on the network that were patched under the previous version. NO problems with the GFI services running on this patch server...

Do I need to do a new clean install?
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: Feature Update Request - Windows 10 update via powershell
Next Topic: Security vulnerability found but already mitigated
Goto Forum:
  


Current Time: Tue Nov 29 11:57:29 CET 2022

Total time taken to generate the page: 0.02967 seconds