GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from

Home » GFI User Forums » Kerio Control » Kero Control only uses 1 CPU
Kero Control only uses 1 CPU [message #152040] Thu, 23 June 2022 11:57 Go to previous message
tverweij is currently offline  tverweij
Messages: 72
Registered: March 2010
Location: Curacao
Today, I had a speed problem - I could only reach 10 Mbit transfer total.
When I looked at the firewall, I saw that it was using about 13% CPU. With 8 CPU's assigned to the firewall, this means 1 CPU on 100%.

A reboot of the firewall solved the problem. It is now back on about 3% CPU and no speed issues at normal use.

But because of the above, I tried some things to see what happened.

And what I see is the following: As soon as I increase the transfer, the CPU rises - as expected.
But it never rises above 13%. As soon as it reaches that, I can not increase the transfer speed anymore - for me it stops on about 300 Mbit - while the connection is 1 Gbit.

Why is it not using more CPU power, while this is available? Is Kerio Control a single threaded application?
Read Message
Read Message
Read Message
Previous Topic: DNS suffix push from Kerio IPSec Server
Next Topic: Access to VPN client
Goto Forum:

Current Time: Sat Mar 25 14:29:31 CET 2023

Total time taken to generate the page: 0.02826 seconds