GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » CVE-2021-44228 "Log4Shell"
CVE-2021-44228 "Log4Shell" [message #150625] Sat, 11 December 2021 09:00 Go to previous message
nibs is currently offline  nibs
Messages: 86
Registered: November 2007

Is there any word on whether Kerio Connect components are vulnerable to CVE-2021-44228 "Log4Shell" and if so what the mitigation is?
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Errors in Kerio Connect 9.3.1p2
Next Topic: GFI. Stop that!
Goto Forum:
  


Current Time: Wed Dec 07 20:13:49 CET 2022

Total time taken to generate the page: 0.03195 seconds