GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI Archiver » Archiver upgrade from 14.2 to 15.2 - cannot login
Archiver upgrade from 14.2 to 15.2 - cannot login [message #150241] Fri, 10 September 2021 16:34 Go to previous message
tischlerf is currently offline  tischlerf
Messages: 19
Registered: December 2019
Hi,

today i tested an upgrade from 14.2 to 15.2 - after the install i would login to the GUI, but i cannot login!

It say, that the username or password is incorrect!?!?

Its a Windows Server without AD, only standalone.


Does anyone have an idea?


greetings
Franz
 
Read Message
Read Message
Previous Topic: GFI sync problems with AD
Next Topic: Batch import of Archive Restrictions
Goto Forum:
  


Current Time: Sat Dec 03 13:35:30 CET 2022

Total time taken to generate the page: 0.03120 seconds