GFI Software Aurea SMB Solutions

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Kerio Connect Client not connecting and not asking to do so (Kerio Connect Client is showing a splash screen that never proceeds)
Kerio Connect Client not connecting and not asking to do so [message #149564] Wed, 31 March 2021 20:54 Go to previous message
kingswaygroup is currently offline  kingswaygroup
Messages: 56
Registered: June 2008
I have been assisting a customer who has been working with their Kerio Connect Client (started at 9.2.12 and currently 9.3.1 16367) to connect to their Kerio MailServer (Kerio Connect 9.2.12 patch 1 (5027)) for several months now. Their computer is a Windows 10 Home system with current patches. They also have Sophos Security and all the above have worked well since this machine was purchased in November.

The other day they went to use Kerio Connect Client and it came up with the splash screen and stayed there. The top menus (File Edit View...) were active but most items were greyed out. Doing the same with the Webclient gave the expected results and showed all the email.

I uninstalled the Client following the instructions here https:// support.kerioconnect.gfi.com/hc/en-us/articles/360015195719- Resetting-Kerio-Connect-Client-on-Windows including removing the files in the indicated folder, rebooted the system and reinstalled the client. No improvement.

I then removed the Sophos security software, rebooted, removed the Kerio Connect Client, rebooted, then reinstalled the Client. No improvement. The splash screen comes up but there is no request to give the location of the mail server and credentials and all the settings area in the menu is greyed out.

Can someone please direct me as to what other areas need to be cleaned up when the client is removed so that it will think that this is a fresh install? Or maybe it is thinking that this is a fresh install and something (a recent Windows update this week?) is interfering. I did not investigate it that far yet but then I would expect to see the same behaviour on other Windows 10 systems including my own.

Thank you for your assistance.

David


David Green
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Outlook closes automatically and then opens again
Next Topic: send an email with an encrypted archive to spam
Goto Forum:
  


Current Time: Fri Jan 28 22:27:06 CET 2022

Total time taken to generate the page: 0.03025 seconds