GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » Product Feedback » Kerio Control Feedback » VPN for Win 10 2004 for connection to older version of Kerio control (unable to create vpn connection to older version of kerio control)
VPN for Win 10 2004 for connection to older version of Kerio control [message #148925] Mon, 26 October 2020 14:30
jjurecek is currently offline  jjurecek
Messages: 1
Registered: October 2020
Hello,

we have kerio control 9.1.4 built 1535.

We have problem with Windows 10 2004. We can install newest version of VPN client, but this version of VPN is unable to connect to our version of server.

On the other hand, we unable to install older version of VPN client, which we know, that connection is OK.

Is there any solution?

Thank for your answers.
 
Read Message
Previous Topic: Add GeoIP in traffic rules
Next Topic: Intrusion Prevention add/remove lists
Goto Forum:
  


Current Time: Tue Sep 27 20:22:42 CEST 2022

Total time taken to generate the page: 0.02582 seconds