GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Too many simultaneous connections - but in reality it's different. (User cannot login into the mailbox. There aren't 150 simultaneous connections like it's written in the log.)
Re: Too many simultaneous connections - but in reality it's different. [message #145470 is a reply to message #145436] Mon, 08 April 2019 16:53 Go to previous messageGo to previous message
Maerad is currently offline  Maerad
Messages: 275
Registered: August 2013
First of all, you can change the settings in the admin GUI. Services > click a service > access > max. number of concurrent connections.
Also check if you have the ip address groups right (all local IP's) and if under SMTP SErver > Security Options those are excliuded "do not apply to ip address group".

Otherwise, instead of trying something, enable additonal debug logs and check the security log, to find the reason WHY the client(s) was/were banned or how many connection trys are there.
You can see how many connections are open in Status > Active connections.

Also the thing that shouldn't happen is a block because of too many http connections. I have disabled the http service and do a url rewrite with IIS to the https site. IMHO there shouldn't be HTTP open in any case. Or at least turn to requite encrypted connection on under the security tab (Security Policy).

If there are over 1k open HTTP concurrent connections, somethings not right.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: WIndows 11 built in email client show warning
Next Topic: Domain setting: delete all mails older than x years - when does it run?
Goto Forum:
  


Current Time: Fri Feb 03 11:36:35 CET 2023

Total time taken to generate the page: 0.02154 seconds