GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Control » Can't join domain Windows Server 2016
Can't join domain Windows Server 2016 [message #144668] Fri, 28 December 2018 06:48 Go to previous message
aplague is currently offline  aplague
Messages: 1
Registered: December 2018
Location: Dushanbe

Guys help!
I tried as Windows 2012 and Windows Server 2016.
And I have the same problem. Kerio Control doesn't joining the domain. The last error that I received was "Can't get joining status, although domain.join operation was successful" but it still didn't connected to the domain. Ping to the domain is ok, resolving the domain is ok, TEST is OK. What I have to do with this problem. I tried everything. My version of the Kerio is 9.6.8, previous version had the same problem, my OS - Windows Server 2016, Hyper-V. Hyper-V with Kerio Control installed on the different physical server. I have two servers, last time everything was on one physical server and the situation was the same. Settings of the AD are by default, I didn't any changes.
HELP Guys, who knows what to do.
Thanks

./fa/4911/0/
  • Attachment: screen.PNG
    (Size: 7.12KB, Downloaded 691 times)


Alexandeer

[Updated on: Sat, 29 December 2018 08:03]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: IPS
Next Topic: Kerio Control filter rules and content filter mix
Goto Forum:
  


Current Time: Fri Feb 03 15:39:47 CET 2023

Total time taken to generate the page: 0.02007 seconds