GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Performance Problems with Kerio Offline Connector and Outlook
Performance Problems with Kerio Offline Connector and Outlook [message #137750] Mon, 20 November 2017 13:38 Go to previous message
Gsler is currently offline  Gsler
Messages: 8
Registered: November 2017
Hey there,

I did a migration von from Microsoft Exchange to Kerio Connect.
Everything seems to worked as planned but i have massive Performance problems
when i search Emails in Outlook 2010-2013 (Offline Connector)

It takes about 30Seconds until anything is displayed on Outlook.
In the Kerio webmailer everything works fine.

Also i made exclusions on
%ProgramFiles%\Kerio\*.*
%AppData%\Local\Kerio\*.* for the Antivirus Software ( Server and Client)



I have 15 Users, the Client Hardware is up to date.
The folder size is very variably and between 3GB to 30GB.

The fulltextsearch isnĀ“t activated yet. Is it possible to activate
the fulltextsearch for one user only? for test use ?


[Updated on: Mon, 20 November 2017 13:53]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Renewing License - "Find a Partner or Buy Online"
Next Topic: iOS Active Sync
Goto Forum:
  


Current Time: Mon May 29 18:11:09 CEST 2023

Total time taken to generate the page: 0.05576 seconds