GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Kerio Connect RAM leaking
Re: Kerio Connect RAM leaking [message #148959 is a reply to message #136680] Fri, 30 October 2020 08:23 Go to previous messageGo to previous message
ZZZKOT is currently offline  ZZZKOT
Messages: 27
Registered: September 2019
Hello!


We have exactly the same picture. When I looked at the attached screenshot, I saw a picture as on our server.

We on Kerio Connect 9.2.10 x64 Windows Server, 32 GB RAM, 2-Xeon 2620 2.4 Gz
350 User boxes.

Over time (for us it is about 2 months) the server starts to work slower and slower. Memory consumption in the system reaches 15-16 GB (the kerioconnect.exe process itself is about 6 GB). After that, in 1-2 days the situation deteriorates sharply, the server practically ceases to function.The send queue collects hundreds of emails and is slow. Administration Console pages are not loading. Inside the operating system itself, strong slowdowns are also observed, starting from the login to the server.

Stopping and starting the process does not help (it takes about 30 minutes) - only a complete reboot of the server.

We thought there was a problem with the version, but I see that it has been dragging on for a very long time.

Does anyone have the same server speed issues? Periodically restarting the equipment is not an option for us.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: how can i generate "GFi-comms-hubd.log" file for every execution separately
Next Topic: Move information about filtered attachment.
Goto Forum:
  


Current Time: Fri Feb 03 11:17:04 CET 2023

Total time taken to generate the page: 0.02452 seconds