GFI Software Aurea SMB Solutions


Today's Messages (on)  | Unanswered Messages (off)

Forum: GFI MailEssentials
 Topic: Autopurge the Private Queues (report) Feature
Autopurge the Private Queues (report) Feature [message #146250] Wed, 17 July 2019 05:35
pltsang is currently offline  pltsang
Messages: 1
Registered: July 2019
My mailessential will hang and can't scan any emails when the private queues "Gfimereportq" reach around 30000 messages.
I am asking anyway / feature in the software to do autopurge in specified time or number of messages ?
Re: Autopurge the Private Queues (report) Feature [message #146253 is a reply to message #146250] Wed, 17 July 2019 10:33
ian.bugeja is currently offline  ian.bugeja
Messages: 238
Registered: March 2017
Location: Malta
Hi

Those queues should be empty in normal operation. I suggest opening a support ticket with GFI Support for further troubleshooting.


REgards


Ian Bugeja
GFI Software
Forum: Kerio Operator
 Topic: EOL - Buy Additional Users?
Re: EOL - Buy Additional Users? [message #146254 is a reply to message #146243] Wed, 17 July 2019 10:37
ian.bugeja is currently offline  ian.bugeja
Messages: 238
Registered: March 2017
Location: Malta
Yes it is possible to purchase additional users.

Who is your reseller, please?


Ian Bugeja
GFI Software
Forum: Kerio Connect
 Topic: Blank Page after Login
Re: Blank Page after Login [message #146251 is a reply to message #146206] Wed, 17 July 2019 09:11
simion.chis is currently offline  simion.chis
Messages: 7
Registered: February 2014

Hello guys,

@mmac I have almost the same setup Kerio connect 8.4.0 (3525) on Win std server 2013.
In my case, this issue appear in Chrome browser. Sometimes it's load some part of UI except for the css resources.
Maybe the solution it is to take a deep breath and upgrade our servers.
 Topic: Kerio connect disturbs the active directory ldap connection
Kerio connect disturbs the active directory ldap connection [message #146252] Wed, 17 July 2019 10:03
Philippr76 is currently offline  Philippr76
Messages: 4
Registered: February 2019
Hello,

We have recently the problem that once the Kerio service is running the active directory makes big problems.

Active directory users and computers as well as the rest of the AD tools do not work and dcdiag quits with ldap error 16.

When I finish the Kerio service everything works as it should

Maybe someone can help me with this problem?

Thank you

System is Server 2012R2 Foundation
 Topic: IRS requiring two step authentication
Re: IRS requiring two step authentication [message #146258 is a reply to message #146248] Wed, 17 July 2019 12:37
robinbateman is currently offline  robinbateman
Messages: 158
Registered: April 2012
Location: Oxford(ish) UK

Hi Kersher

2FA is not currently available with Connect out of the box

2FA is available for Control. Instructions can be found here: https://manuals.gfi.com/en/kerio/control/content/security/au thenticating-to-the-firewall-with-2-step-verification-1698.h tml

We highly rate Authy for the 2FA authenticator


Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL
 Topic: Stop Impersonation Emails
Re: Stop Impersonation Emails [message #146255 is a reply to message #146249] Wed, 17 July 2019 10:40
ian.bugeja is currently offline  ian.bugeja
Messages: 238
Registered: March 2017
Location: Malta
Hi

Do you have SPF set up for your domain?

Do you have Kerio AntiSpam?


Ian Bugeja
GFI Software
Re: Stop Impersonation Emails [message #146259 is a reply to message #146255] Wed, 17 July 2019 12:40
robinbateman is currently offline  robinbateman
Messages: 158
Registered: April 2012
Location: Oxford(ish) UK

Hi Shane

The way to stop this with Connect is Security -> Sender Policy

Click all 3 boxes and have the exempt group your local IP range

You should also set up in your DNS SPF / DKIM and DMARC


Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL
 Topic: Kerio Connect SPAM *.icu *.xyz
Re: Kerio Connect SPAM *.icu *.xyz [message #146260 is a reply to message #146238] Wed, 17 July 2019 12:46
robinbateman is currently offline  robinbateman
Messages: 158
Registered: April 2012
Location: Oxford(ish) UK

127.0.0.1 is your server

This looks to me like your server is sending undeliverable reports to the spammers. You should delete all these from your mail queue

Also make sure you have not ticked the box "Send bounce message to sender" in Spam -> Custom rules


Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL
 Topic: Remove Address from system index
Re: Remove Address from system index [message #146261 is a reply to message #146226] Wed, 17 July 2019 12:49
robinbateman is currently offline  robinbateman
Messages: 158
Registered: April 2012
Location: Oxford(ish) UK

I think you have two addresses in your address list because one is in the address book and the other is in the client cache

On a Mac there is an X next to the cached address which you can click to remove it (not sure about the windows client)

Here are the instructions on how to delete the complete local cache on Windows https://www.groovypost.com/howto/clear-outlook-email-address -auto-complete-cache-file-delete-remove/


Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL



Current Time: Wed Jul 17 13:31:04 CEST 2019

Total time taken to generate the page: 0.03275 seconds