GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Today's Messages (on)  | Unanswered Messages (off)

Forum: GFI LanGuard
 Topic: Errors in Patch Access after Update to latest version
Errors in Patch Access after Update to latest version [message #152393] Mon, 08 August 2022 01:57
Registered is currently offline  Registered
Messages: 6
Registered: July 2021
After I updated Languard to the latest 0406 version it is having problems accessing patches that have already been downloaded under the previous version. I am getting errors when trying to apply patches as simple a malicious software removal tool despite it showing it was successfully downloaded for other systems on the network that were patched under the previous version. NO problems with the GFI services running on this patch server...

Do I need to do a new clean install?
Re: Errors in Patch Access after Update to latest version [message #152394 is a reply to message #152393] Mon, 08 August 2022 04:21
mzaidi is currently offline  mzaidi
Messages: 74
Registered: April 2021
Thank you for your message. For further assistance regarding the issue and troubleshooting, please reach out to the GFI LanGuard Technical support team by creating the support ticket on the GFI LanGuard support portal: https://support.languard.gfi.com
Forum: Kerio Connect
 Topic: Lets Encrypt and BlueMail
Re: Lets Encrypt and BlueMail [message #152401 is a reply to message #152323] Mon, 08 August 2022 11:55
Silajay is currently offline  Silajay
Messages: 1
Registered: June 2022
Thank you, I am also having the same problem with Connect 9.4.1 patch 1

[Updated on: Mon, 08 August 2022 12:18] by Moderator

Report message to a moderator




Current Time: Mon Aug 08 15:16:45 CEST 2022

Total time taken to generate the page: 0.02791 seconds