GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI LanGuard » Apache Commons Text vulnerability
Apache Commons Text vulnerability [message #152933] Tue, 18 October 2022 17:06 Go to next message
Simon_Weel is currently offline  Simon_Weel
Messages: 7
Registered: September 2022
Any change LanGuard will scan for software with this latest Apache present? https://lists.apache.org/thread/n2bd4vdsgkqh2tm14l1wyc3jyol7s1om
Re: Apache Commons Text vulnerability [message #152937 is a reply to message #152933] Wed, 19 October 2022 04:21 Go to previous message
Nick.Geary is currently offline  Nick.Geary
Messages: 73
Registered: January 2021
Hi Simon,

Thank you very much for bringing this to our attention. I've created engineering ticket GFIPEF-108 to investigate and address the issue.


Nick Geary
GFI Software
Previous Topic: Feature Request - Scheduled Scan select by OS or WMI
Next Topic: Technical Support for GFI LanGuard
Goto Forum:
  


Current Time: Wed Nov 30 21:21:58 CET 2022

Total time taken to generate the page: 0.03201 seconds