GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » Product Feedback » Kerio Connect Feedback » Support for Ubuntu 22.04 LTS?
Support for Ubuntu 22.04 LTS? [message #152688] Thu, 15 September 2022 10:47 Go to next message
Corsa600
Messages: 6
Registered: May 2007
Location: Sweden
Is there support for Ubuntu 22.04 LTS?
Re: Support for Ubuntu 22.04 LTS? [message #152689 is a reply to message #152688] Thu, 15 September 2022 11:38 Go to previous messageGo to next message
mzaidi is currently offline  mzaidi
Messages: 84
Registered: April 2021
Thank you for your message. Currently, Kerio Connect Supports Ubuntu 20.04 LTS or earlier. For more information, please see: https://www.gfi.com/products-and-solutions/email-and-messagi ng-solutions/kerio-connect/specifications/system-requirement s
Re: Support for Ubuntu 22.04 LTS? [message #152697 is a reply to message #152689] Fri, 16 September 2022 14:36 Go to previous messageGo to next message
Corsa600
Messages: 6
Registered: May 2007
Location: Sweden
When will it be supported. Do you have a time plan?
Re: Support for Ubuntu 22.04 LTS? [message #152700 is a reply to message #152697] Sat, 17 September 2022 02:27 Go to previous message
chrisc is currently offline  chrisc
Messages: 80
Registered: January 2022
Hi Corsa600, thank you for your feedback! We have forwarded your request for Ubuntu 22.04 LTS to be supported to our Product Team for further review. Our software is customer-driven. The more customers that request similar functionality, the faster it will be added to the roadmap. As I am sure you can appreciate, I cannot speculate on a timeline for that.

Chris Contorinis
Customer Care Specialist
GFI Software
Next Topic: Webmail and sending as text only
Goto Forum:
  


Current Time: Tue Oct 04 18:06:44 CEST 2022

Total time taken to generate the page: 0.02175 seconds