GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » MyKerio » Session expired and 403 Forbidden (Keep me logged in - it does not work!)
Session expired and 403 Forbidden [message #152591] Tue, 30 August 2022 08:47 Go to next message
perbauer is currently offline  perbauer
Messages: 39
Registered: June 2004
Location: Sweden
I often get Session expired but the real big problem, that I get even more often, is "403 Forbidden: You don't have permission to access the server.
I use static IP desktop computer. Google Chrome, latest version but the 403 has been there forever, I would say it showed up around the time GFI took over from Kerio. It is the same 403 problem both with and without using the 2-step verification.
I regularly delete cache and keep my browser clean. Same thing happens using Ms Edge. Computer has Win 11 but it was the same problem using either 7 or 10.

What do you suggest I try to "Keep me logged in"?
What do you suggest I try to keep my "permission to access the server"?
Re: Session expired and 403 Forbidden [message #152618 is a reply to message #152591] Mon, 05 September 2022 12:26 Go to previous messageGo to next message
perbauer is currently offline  perbauer
Messages: 39
Registered: June 2004
Location: Sweden
*bump*
Re: Session expired and 403 Forbidden [message #152662 is a reply to message #152591] Mon, 12 September 2022 11:00 Go to previous messageGo to next message
perbauer is currently offline  perbauer
Messages: 39
Registered: June 2004
Location: Sweden
one more, last one, I promise, *bump*
Re: Session expired and 403 Forbidden [message #152699 is a reply to message #152662] Sat, 17 September 2022 02:21 Go to previous messageGo to next message
chrisc is currently offline  chrisc
Messages: 102
Registered: January 2022
Hi perbauer, for such matters I would suggest contacting our expert Technical Support team so they can assist!

Chris Contorinis
Customer Care Specialist
GFI Software
Re: Session expired and 403 Forbidden [message #153022 is a reply to message #152591] Tue, 01 November 2022 09:32 Go to previous messageGo to next message
atmi is currently offline  atmi
Messages: 5
Registered: July 2016
We're having same problem - constant "403 forbidden" messages dozen times a day at random moments, which is very frustrating because to make it work again you have to log out completely from mykerio and log in again to make it work.
I started to uncheck the "Keep me signed in" checkbox, so it just logs me out, but then i have to provide 2fa code every time it happens, because my kerio has no "Mark this computer as safe" option for 2fa (sic!).

I've opened a support case regarding that issue, but all they responded is that it must be my faulty connection, which is not the case because it happens from different ISP's, different computers, etc.

Re: Session expired and 403 Forbidden [message #153025 is a reply to message #153022] Tue, 01 November 2022 10:12 Go to previous messageGo to next message
mzaidi is currently offline  mzaidi
Messages: 96
Registered: April 2021
Thank you for your message. For further assistance regarding the issue and troubleshooting, please reach out to the Kerio Control Technical support team by creating the support ticket on the Kerio control support portal: https://support.keriocontrol.gfi.com/
Re: Session expired and 403 Forbidden [message #153130 is a reply to message #153022] Fri, 18 November 2022 08:30 Go to previous message
stoatnescafe is currently offline  stoatnescafe
Messages: 2
Registered: November 2022
atmi wrote on Tue, 01 November 2022 09:32
We're having same problem - constant "403 forbidden" messages dozen times a day at random moments, which is very frustrating because to make it work again you have to log out completely from mykerio and log in again to make it work. slime rancher 2
I started to uncheck the "Keep me signed in" checkbox, so it just logs me out, but then i have to provide 2fa code every time it happens, because my kerio has no "Mark this computer as safe" option for 2fa (sic!).

I've opened a support case regarding that issue, but all they responded is that it must be my faulty connection, which is not the case because it happens from different ISP's, different computers, etc.

I am also facing the same problem and don't know how to solve it
Previous Topic: MyKerio offline... again.
Next Topic: Certificate Expiring
Goto Forum:
  


Current Time: Tue Dec 06 15:48:15 CET 2022

Total time taken to generate the page: 0.02842 seconds