GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Any experience with 9.4.1 patch1 and koff running on old office versions ( 2010, 2013)
Any experience with 9.4.1 patch1 and koff running on old office versions ( 2010, 2013) [message #152311] Wed, 27 July 2022 11:02 Go to next message
maxfontana is currently offline  maxfontana
Messages: 10
Registered: August 2007
Hi there. On some old endpoints I still have office 2010 or 2013 with koff installed.
On the system requirements for end-users, support for 2010 and 2013 is no longer there so what happens if I upgrade the server to the latest version?
thanks
Max
Re: Any experience with 9.4.1 patch1 and koff running on old office versions ( 2010, 2013) [message #152320 is a reply to message #152311] Thu, 28 July 2022 17:43 Go to previous message
AndreasL is currently offline  AndreasL
Messages: 111
Registered: July 2008
Location: Germany
I work with Outlook2010. Runs fine for me.
Previous Topic: Message rejected as malware spam
Next Topic: Multiple mails send from one address
Goto Forum:
  


Current Time: Thu Aug 11 22:47:39 CEST 2022

Total time taken to generate the page: 0.02940 seconds