GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » Product Feedback » Kerio Connect Feedback » Feature Request: OpenSSL: version mismatch libssl & libcrypto (Feature Request: OpenSSL: version mismatch libssl & libcrypto)
icon13.gif  Feature Request: OpenSSL: version mismatch libssl & libcrypto [message #152064] Mon, 27 June 2022 07:29 Go to next message
Filinchen is currently offline  Filinchen
Messages: 4
Registered: June 2022
Version conflict with libcrypto and libssl. Files are being loaded into memory by another program. Kerio uses the files loaded into memory instead of loading its older version.
Re: Feature Request: OpenSSL: version mismatch libssl & libcrypto [message #152076 is a reply to message #152064] Tue, 28 June 2022 06:33 Go to previous messageGo to next message
mzaidi is currently offline  mzaidi
Messages: 76
Registered: April 2021
Thank you for the feedback, we've forwarded your request to the backend Team for furhter review
Re: Feature Request: OpenSSL: version mismatch libssl & libcrypto [message #152101 is a reply to message #152076] Thu, 30 June 2022 05:51 Go to previous messageGo to next message
howardellis2 is currently offline  howardellis2
Messages: 1
Registered: June 2022
How to build static libraries for libssl and libcrypto?

io games
Re: Feature Request: OpenSSL: version mismatch libssl & libcrypto [message #152128 is a reply to message #152101] Mon, 04 July 2022 11:46 Go to previous message
Filinchen is currently offline  Filinchen
Messages: 4
Registered: June 2022
Google will help you
Previous Topic: Feature request - KOC support on actual terminal servers
Next Topic: Serious security flaw in authentication
Goto Forum:
  


Current Time: Fri Aug 19 00:43:38 CEST 2022

Total time taken to generate the page: 0.02868 seconds