GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Kerio Connect System Requirements/Compatibility
Kerio Connect System Requirements/Compatibility [message #150841] Thu, 13 January 2022 18:58 Go to next message
Backspin is currently offline  Backspin
Messages: 124
Registered: June 2008
Location: Amsterdam, the Netherland...
With the release of version 9.4.0 today, I was expecting some updates to the OS system requirements at https://www.gfi.com/products-and-solutions/email-and-messagi ng-solutions/kerio-connect/specifications/system-requirement s

Since the release of version 9.3, several OS vendors have released new versions, like Server 2022 for Windows, macOS 12 for Mac, and Debian 11, Centos 9 (stream) for Linux. These are not listed as compatible.

What's the status on system compatibility with these newer systems?


Re: Kerio Connect System Requirements/Compatibility [message #150847 is a reply to message #150841] Fri, 14 January 2022 12:03 Go to previous messageGo to next message
robinbateman is currently offline  robinbateman
Messages: 220
Registered: April 2012
Location: Oxford(ish) UK

I can confirm 9.4 (and 9.3..1) work on Mac OS 11 & 12

Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL
Re: Kerio Connect System Requirements/Compatibility [message #150848 is a reply to message #150847] Fri, 14 January 2022 12:25 Go to previous message
Backspin is currently offline  Backspin
Messages: 124
Registered: June 2008
Location: Amsterdam, the Netherland...
They work, but they are not officially supported according to the requirements page. So in case of problems with your server, support could say: 'we won't help you because your are running on an unsupported OS'.


Previous Topic: After Update no Kerio Client
Next Topic: 9.3.1p2 - problem with fulltextsearch
Goto Forum:
  


Current Time: Fri Oct 07 15:31:09 CEST 2022

Total time taken to generate the page: 0.02178 seconds