GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » CVE-2021-44228 "Log4Shell"
Re: CVE-2021-44228 "Log4Shell" [message #150732 is a reply to message #150696] Wed, 29 December 2021 09:15 Go to previous message
Wilco is currently offline  Wilco
Messages: 103
Registered: July 2005
Location: The Netherlands
I read today that there is also a new vulnerability (CVE-2021-44832) found in Log4j 2.17.0 who makes it possible for remote code execution (RCE). There is already an update 2.17.1 available.

https://logging.apache.org/log4j/2.x/security.html


Kerio Connect 9.4.2 on Windows Server 2022 (Dutch)

[Updated on: Wed, 29 December 2021 09:18]

Report message to a moderator

Previous Topic: Errors in Kerio Connect 9.3.1p2
Next Topic: GFI. Stop that!
Goto Forum:
  


Current Time: Tue Sep 27 01:28:30 CEST 2022

Total time taken to generate the page: 0.02671 seconds