GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI LanGuard » GFI LanGuard uses APACHE with security issues
GFI LanGuard uses APACHE with security issues [message #150394] Wed, 20 October 2021 17:50 Go to next message
dsmith979 is currently offline  dsmith979
Messages: 1
Registered: October 2021
The current GFI Languard 12.5 build 20191226 uses a version of Apache 2.4.46. This Apache version has several security vulnerabilities. Is anyone else concerned about using a Security software that has security issues. Our IT dept has flagged out GFI Languard server with these issues and is prepared to block network access to this server.

So far GFI Languard support has not provided a solution.
Re: GFI LanGuard uses APACHE with security issues [message #150730 is a reply to message #150394] Tue, 28 December 2021 17:09 Go to previous message
the_updater is currently offline  the_updater
Messages: 1
Registered: December 2021
Yeap, the same here.
As per GFI support, they'll be fixing these issues on the next GFI release 12.6 which is already on the pre-release phase, will be coming out soon...
Previous Topic: Scan Profiles not displayed
Next Topic: Languard dont start after Update
Goto Forum:
  


Current Time: Tue Aug 16 03:10:57 CEST 2022

Total time taken to generate the page: 0.02789 seconds