GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Custom spam filter rules do not work (Custom spam filter rules do not work, rules seem to be ignored)
Custom spam filter rules do not work [message #150151] Thu, 12 August 2021 12:19
lgsit is currently offline  lgsit
Messages: 38
Registered: December 2012
Location: /home/lgsit
Hello,

I'm having a problem getting my custom spam rules to work on Kerio Connect 9.3.1.

First, navigate to configuration options inside Configuration, Content Filter and then Spam Filter.

1. On the tab Spam Rating, the feature is disabled.
2. On the tab Kerio Anti-spam, the BitDefender filter is disabled, but Apache SpamAssasin is enabled.
3. On the tab Custom Rules, I have defined the rule below.

Condition: Mail body
Contains: Test
Action: Treat the message as spam and reject it
Enable rule: Checked (yes)

Now, when I send a mail from my external mail account with a text (body) containing "Test" is being delivered. I have checked, that the message is not Base64 encoded, it's plain text. So, that's odd.

Inside the Kerio documentation I read, that this Contains input box supports (or expects) regular expressions, but the filter works neither with *Test* nor .*Test.* .

I also tried the provided example (in various ways), but that did not work either. See here: https:// manuals.gfi.com/en/kerio/connect/content/server-configuratio n/antispam/creating-custom-rules-for-spam-control-in-kerio-c onnect-1174.html

Maybe someone can help me with that. Do I have to enable another option?

Thanks in advance!
Previous Topic: Resources/Rooms not showing in outlook
Next Topic: "Domain for KPanel, do not remove."
Goto Forum:
  


Current Time: Sun Oct 02 11:38:19 CEST 2022

Total time taken to generate the page: 0.02074 seconds