GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Anyone have a fix for the Samsung email client bug?
Anyone have a fix for the Samsung email client bug? [message #148691] Wed, 16 September 2020 18:33 Go to next message
McIrish is currently offline  McIrish
Messages: 253
Registered: October 2011
Hard to believe this is not a MAJOR issue for people. We are a 50/50 split of iPhone and Samsung. This bug that messes up the replied emails is completely unacceptable. I've had this case open for over six months and I first noticed the problem a year ago. I've had to tell my Samsung users to stop using the default email client and start using the Gmail client app setup for exchange. This is a poor workaround. No one likes the Gmail app. So, do nay of you have a similar problem and a possible solution? My case ID #2171279. I've been beat up by management for a year over this bug. After extensive testing, it is definitely a Kerio Connect bug. Surely, there must be a solution!?


1. Issue Description: When a Samsung phone replies to an email from an iPhone, odd characters (html formatting code) are displayed on the iphone.

2. Steps to reproduce: (Note: both accounts are on the Kerio server, in the same domain)
1) Send an email from an iPhone to someone with a Samsung phone using the Samsung mail client)
2) Reply to the email using the Samsung email client

3. Actual results: Reply from Samsung Note 9 to iphone<div>
</div><div>
</div><!-- originalMessage --><div>-------- Original message --------</div><div>From: Spam Admin <spamadmin@mydomain.com> </div><div>Date: 3/23/20 1:54 PM (GMT-06:00) </div><div>To: Me <me<_at_>mydomain.com> </div><div>Subject: Re: From note 9 </div><div>
</div>First reply from iPhone
Re: Anyone have a fix for the Samsung email client bug? [message #148712 is a reply to message #148691] Tue, 22 September 2020 15:52 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
This is a bug in Samsung software. There are a lot of issues in Samsung email applications.

What version of the Samsung app are you on? Previous versions did not have this issue.

We are also looking to see if we can implement a workaround in Kerio Connect but it's hard.


Ian Bugeja
GFI Software
Re: Anyone have a fix for the Samsung email client bug? [message #148713 is a reply to message #148712] Wed, 23 September 2020 08:51 Go to previous messageGo to next message
uwer is currently offline  uwer
Messages: 20
Registered: January 2006
Location: Germany
It might be worth the trouble to roll out a different email client on your Android hardware.
Been using Aqua Mail for over a year now and can recommend.
Re: Anyone have a fix for the Samsung email client bug? [message #148721 is a reply to message #148712] Wed, 23 September 2020 16:34 Go to previous messageGo to next message
McIrish is currently offline  McIrish
Messages: 253
Registered: October 2011
ian.bugeja wrote on Tue, 22 September 2020 08:52
This is a bug in Samsung software. There are a lot of issues in Samsung email applications.

What version of the Samsung app are you on? Previous versions did not have this issue.

We are also looking to see if we can implement a workaround in Kerio Connect but it's hard.
Thank you Ian. I do appreciate the feedback. I do think it might have something to do with the Samsung email client too, but the odd thing is, we only see this problem when replying to email going through a KC email server. Take KC out of the mix and we don't see any issues. I will start checking out other email client apps. Hopefully, we can find one that everyone likes that also supports active sync.
Re: Anyone have a fix for the Samsung email client bug? [message #148722 is a reply to message #148721] Wed, 23 September 2020 16:48 Go to previous messageGo to next message
McIrish is currently offline  McIrish
Messages: 253
Registered: October 2011
I checked Auqa Mail. The free version does not do push sync. The paid version is just too much for the 200+ android devices we have. The search continues.
Re: Anyone have a fix for the Samsung email client bug? [message #148863 is a reply to message #148722] Fri, 16 October 2020 17:37 Go to previous messageGo to next message
chrwei is currently offline  chrwei
Messages: 186
Registered: October 2009
yeah, the samsung app has other issues. it's not even install on samsung phones by default anymore (at least the S20FE didn't have it).

I've been using bluemail and it works well. push notifications are very delayed though, not sure why.
Re: Anyone have a fix for the Samsung email client bug? [message #148868 is a reply to message #148863] Fri, 16 October 2020 23:57 Go to previous messageGo to next message
RustyB is currently offline  RustyB
Messages: 88
Registered: April 2010
chrwei wrote on Fri, 16 October 2020 17:37
I've been using bluemail and it works well. push notifications are very delayed though, not sure why.
Just curios if you set up BlueMail as an Exchange account. We use BlueMail and some users report that the body of the email is sometimes missing. When setting up an account, I always change "Any Protocol" to ActiveSync. Not sure if you have ever run into this problem.
Re: Anyone have a fix for the Samsung email client bug? [message #148875 is a reply to message #148868] Mon, 19 October 2020 16:13 Go to previous messageGo to next message
McIrish is currently offline  McIrish
Messages: 253
Registered: October 2011
I ended up buying Nine. It works very well. Not free, but $15 isn't bad considering that it works - unlike the Samsung email client.
Re: Anyone have a fix for the Samsung email client bug? [message #148877 is a reply to message #148875] Mon, 19 October 2020 18:42 Go to previous messageGo to next message
Mister-Magoo is currently offline  Mister-Magoo
Messages: 18
Registered: April 2005

I use Nine from several years and no issues with Kerio
Re: Anyone have a fix for the Samsung email client bug? [message #148911 is a reply to message #148868] Thu, 22 October 2020 18:50 Go to previous message
chrwei is currently offline  chrwei
Messages: 186
Registered: October 2009
I think I picked Exchange in the wizard, the edit screen only says activesync, so I don't know if I picked that or if it did. as far as I know, kerio doesn't support the exchange protocol at all, just activesync and open standards.
Previous Topic: Update 9.3 on Mac os 10.5.7
Next Topic: Antivirus updates on OS X 10.8.5?
Goto Forum:
  


Current Time: Tue Sep 27 00:15:27 CEST 2022

Total time taken to generate the page: 0.02635 seconds