GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Webmail, Chrome and print problem with e-mail sended from Outlook (In new version Google Chrome and Chromium are e-mails from Outlook printed after date on new page)
Webmail, Chrome and print problem with e-mail sended from Outlook [message #148663] Wed, 09 September 2020 09:03 Go to next message
FiNn is currently offline  FiNn
Messages: 19
Registered: July 2014

Hello,

since new version of Google Chrome (85.0.4183.102) we have problem with print e-mails. E-mail sended from Outlook are printed page break. After date is line on new page. Printscreens attached.

If I open DevTools, then I select "<div class="mcntWordSection1"> == $0" and uncheck "page: WordSection1" in styles it is OK. But my users they can't do this.

Same problem is in Edge based on Chromium (85.0.564.44). Firefox and Explorer are OK.

Can you help me what with this?
It is Google Chrome problem and we must wait for new version? Or it is problem with Kerio Connect or with Microsoft Outlook?

Thank you very much.
With best regards
Frantisek Janosek
Re: Webmail, Chrome and print problem with e-mail sended from Outlook [message #148690 is a reply to message #148663] Wed, 16 September 2020 16:11 Go to previous messageGo to next message
Terrence is currently offline  Terrence
Messages: 12
Registered: February 2015
I too have the same complaint. Please reply finn if you ever solve this one.

Confusion is the first step in understanding.
Re: Webmail, Chrome and print problem with e-mail sended from Outlook [message #148815 is a reply to message #148690] Wed, 07 October 2020 13:56 Go to previous messageGo to next message
certit is currently offline  certit
Messages: 6
Registered: January 2009
Location: Sweden
We have customers with the same error. Following this thread!

Regards,
Johan
Re: Webmail, Chrome and print problem with e-mail sended from Outlook [message #148857 is a reply to message #148815] Fri, 16 October 2020 16:05 Go to previous messageGo to next message
Maurizio Zanetti is currently offline  Maurizio Zanetti
Messages: 23
Registered: November 2014
Location: Piemont - Italy
Same problem with Chrome 86.0.4240.75
Firefox 81.0.2 is still working great.

I've answered just to keep this thread up.
Re: Webmail, Chrome and print problem with e-mail sended from Outlook [message #149027 is a reply to message #148663] Fri, 13 November 2020 15:58 Go to previous message
siprosol is currently offline  siprosol
Messages: 2
Registered: July 2007
Same appeared after last upgrade to version 9.3.0 Patch 1 (5288). But it´s related to user who is logged to Kerio Connect Webmail. One user have this problem and other don´t have it at same computer and same browser. If there is solution please advice.
Previous Topic: better than 9.2.5p3 for MacOS/iOS ?
Next Topic: Apple Mail & Server Rules/Filter Integration
Goto Forum:
  


Current Time: Fri Oct 07 14:24:42 CEST 2022

Total time taken to generate the page: 0.02184 seconds