GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Control » Internet Connectivity Issue (NICs not showing up in the Interfaces)
Internet Connectivity Issue [message #148558] Wed, 12 August 2020 23:42 Go to next message
Les Yarbrough is currently offline  Les Yarbrough
Messages: 2
Registered: August 2020
Setting up a new Kerio Control firewall on a new server with 11 NICs using virtual external switches configured and connected to each physical NIC. I also have the one internal VM switch configured and it is the only one showing up in the interfaces.
None of the external interfaces are showing up in the interfaces. I tried to add them as a single internet link by selecting the PORTS button but only the internal ethernet shows in the list.
I am missing something but can't figure out what.
Any ideas?
Re: Internet Connectivity Issue [message #148560 is a reply to message #148558] Thu, 13 August 2020 10:15 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
Is this HyperV? If Control is not listing them it seems like the NICS are not properly configured for the VM.

Ian Bugeja
GFI Software
Re: Internet Connectivity Issue [message #148618 is a reply to message #148560] Mon, 31 August 2020 10:21 Go to previous message
lupacexi is currently offline  lupacexi
Messages: 4
Registered: August 2017
Hello every body,

Please follow.
Previous Topic: 9.3.5 release notes?
Next Topic: The new wireless network card function in Kerio Control 9.3.5 version does not work properly
Goto Forum:
  


Current Time: Sun Oct 02 12:40:22 CEST 2022

Total time taken to generate the page: 0.02052 seconds