GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI MailEssentials » TLS 1.2 Support for POP2Exchange Client (TLS 1.2 Support for POP2Exchange Client)
TLS 1.2 Support for POP2Exchange Client [message #148355] Wed, 24 June 2020 15:06 Go to next message
WiBu is currently offline  WiBu
Messages: 1
Registered: June 2020
Hi

In the POP2Exchange Client ist the TLS 1.2 Support missung.

Please implement this feature because my E-Mail Provider has shotdown the older protocols
Re: TLS 1.2 Support for POP2Exchange Client [message #148357 is a reply to message #148355] Thu, 25 June 2020 12:10 Go to previous message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
Hi

Please refer to this article: https://support.gfi.com/hc/en-us/articles/360012878474-MailE ssentials-Configure-POP2Exchange-to-download-emails-from-Gma il-or-other-mail-servers-using-TLSv1-2


Ian Bugeja
GFI Software
Previous Topic: GFI in DMZ
Next Topic: Content Filter Bypass
Goto Forum:
  


Current Time: Tue Aug 16 04:01:11 CEST 2022

Total time taken to generate the page: 0.02875 seconds