GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI LanGuard » Unable to resolve target Scheduled Scans
Unable to resolve target Scheduled Scans [message #148180] Thu, 28 May 2020 20:16 Go to next message
Dale Chapman is currently offline  Dale Chapman
Messages: 2
Registered: May 2020
Maybe someone can point me in the right direction. When using the "Scan Domains or organizational units" option on scheduled scans it fails wit the error "Scanned Items # 0 (Unable to resolve target 'ou:OU=REDACTED,OU=REDACTED,DC=REDACTED,DC=REDACTED'!). The issue only occurs in scheduled scans. I have no issue resolving machines when syncing active directory and such. I've tried using the GFI LanGuard Attendant service account and also tried alternative credentials. I have noticed when I go to select the domain there are multiple entries for the same domain, one Netbios name and serveral dns. The Netbios name is the only one that expands to show OUs.
Re: Unable to resolve target Scheduled Scans [message #148184 is a reply to message #148180] Fri, 29 May 2020 16:13 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
What account is being used for the attendant service? is it the same you are logging in to the desktop application?

Ian Bugeja
GFI Software
Re: Unable to resolve target Scheduled Scans [message #148186 is a reply to message #148184] Fri, 29 May 2020 17:56 Go to previous messageGo to next message
Dale Chapman is currently offline  Dale Chapman
Messages: 2
Registered: May 2020
Yes it is. A domain admin account.
Re: Unable to resolve target Scheduled Scans [message #149824 is a reply to message #148186] Fri, 28 May 2021 09:22 Go to previous messageGo to next message
steven.black@orbit.org.uk is currently offline  steven.black@orbit.org.uk
Messages: 1
Registered: May 2021
Hi, did you find a fix for this? we are getting the exact same issue, domain showing multiple times when setting up domain scan, with only the first expanding but the scan fails when ran. thanks
Re: Unable to resolve target Scheduled Scans [message #149826 is a reply to message #149824] Fri, 28 May 2021 21:14 Go to previous message
bradley.smith is currently offline  bradley.smith
Messages: 31
Registered: February 2021
I couldn't find a specific solution to what was originally described in this thread. We do have this article which talks about the Best Practices for Setting up Account Permissions with Alternative Credentials in LanGuard.

Best option is going to be to open a support ticket with us.



GFI Customer Support Edge Team
Previous Topic: Old Missing Patches Appearing
Next Topic: LanGuard Agent for Linux
Goto Forum:
  


Current Time: Tue Aug 16 02:43:41 CEST 2022

Total time taken to generate the page: 0.02865 seconds