GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI FaxMaker » Unknown error:3 (Extension not answering calls)
Unknown error:3 [message #146978] Tue, 05 November 2019 05:32 Go to next message
nu2gfi19 is currently offline  nu2gfi19
Messages: 3
Registered: November 2019
Hope someone able to assist.

We recently installed 2nd Brooktrout Card to increase number of lines from 4 to 8. The 2nd Brooktrout card is being detected but the initialisation of the new lines drops in and out. Restarting the Brooktrout Boston Host Service seems to fix this and the new lines remain in transmission status of "Success" UNTIL we call one of the new fax lines which continues ringing and the transmission status changes to Unknown error:3 The existing 4 lines are unaffected.

Has anyone else experienced this or knows how to fix?

Any help gratefully appreciated.
Thanks
Re: Unknown error:3 [message #146984 is a reply to message #146978] Tue, 05 November 2019 11:41 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
What version of GFI FaxMaker do you have installed, please?

Ian Bugeja
GFI Software
Re: Unknown error:3 [message #146988 is a reply to message #146984] Tue, 05 November 2019 22:54 Go to previous messageGo to next message
nu2gfi19 is currently offline  nu2gfi19
Messages: 3
Registered: November 2019

Hi Ian,

The licence certificate names the product as GFI Faxmaker for Exchange/SMTP. It is version 20.0

Thanks
Tracey
Re: Unknown error:3 [message #146989 is a reply to message #146984] Tue, 05 November 2019 23:17 Go to previous messageGo to next message
nu2gfi19 is currently offline  nu2gfi19
Messages: 3
Registered: November 2019
Hi again Ian,

The version is 20.1
Re: Unknown error:3 [message #146995 is a reply to message #146989] Wed, 06 November 2019 12:42 Go to previous message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
I suggest upgrading to FaxMaker 20.2 as it has the latest Dialogic drivers embedded. Alternatively, you could also try updating them separately.

Ian Bugeja
GFI Software
Previous Topic: Can't fax through email with attachment.
Next Topic: Error 1701 when sending attachment to be Faxed
Goto Forum:
  


Current Time: Sat Dec 03 10:18:25 CET 2022

Total time taken to generate the page: 0.03116 seconds