GFI Software Aurea SMB Solutions


Home » GFI User Forums » GFI Archiver » Very Slow in Configuration
Very Slow in Configuration [message #145317] Thu, 21 March 2019 18:36 Go to next message
Ramjet is currently offline  Ramjet
Messages: 2
Registered: March 2019
Our archiver has become VERY slow when accessing most things under the configuration tab.
In particular Archive Stores & Access control. It can take over 5 mins to open these.

Is there anything I can do to make it faster?

Also to improve the overall speed is it better to increase RAM or CPU?

Roger

Version: 12.3 Build: 20171225
Running SQL 2008 on Server 2008 R2 16gb Ram 2 CPU's
Re: Very Slow in Configuration [message #145322 is a reply to message #145317] Fri, 22 March 2019 11:58 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 238
Registered: March 2017
Location: Malta
What user are you accessing the configuration with? Does it make a difference if you try with a different user?

Also check what type of configuration you have in Role Based Access. That might be a cause of the slowness.


Ian Bugeja
GFI Software
Re: Very Slow in Configuration [message #145333 is a reply to message #145317] Sun, 24 March 2019 18:44 Go to previous messageGo to next message
Ramjet is currently offline  Ramjet
Messages: 2
Registered: March 2019
We have 5 admins. Makes no difference which admin access it, it's still slow.

We have 1 role for all admins which is full access and administrator.


Regards
Roger
Re: Very Slow in Configuration [message #145756 is a reply to message #145333] Fri, 10 May 2019 10:21 Go to previous message
jonsnow1221 is currently offline  jonsnow1221
Messages: 1
Registered: May 2019
nice post
Previous Topic: Change active Directory settings after installation ?
Next Topic: Restore option not working
Goto Forum:
  


Current Time: Sat Jul 20 19:46:15 CEST 2019

Total time taken to generate the page: 0.02767 seconds