GFI Software Aurea SMB Solutions


Home » GFI User Forums » GFI LanGuard » Agent Pending Installation - Computer not online
Agent Pending Installation - Computer not online [message #145257] Wed, 13 March 2019 14:59 Go to next message
rowan is currently offline  rowan
Messages: 10
Registered: March 2019
The computer is definitely online.
Credentials are correct.
Same firewall rules are applied to this machine as machines that were able to install the agent.
Have tried installing agent manually, still shows same message in Languard.

Is there anything that is commonly missed that may be causing this?
Re: Agent Pending Installation - Computer not online [message #145412 is a reply to message #145257] Mon, 01 April 2019 17:49 Go to previous messageGo to next message
rowan is currently offline  rowan
Messages: 10
Registered: March 2019
This was happening because Languard chooses to try and reach out to other machines using their netBIOS names rather than a FQDN, this would not work due to us being a multi domain environment and the local DNS not having a clue who the Languard server is trying to get to.

So far have found no way to force Languard to use FQDN.

Side note - Anybody got any idea why GFI wiped their forums at the start of this year?
Re: Agent Pending Installation - Computer not online [message #146389 is a reply to message #145412] Wed, 07 August 2019 21:10 Go to previous message
scoobie is currently offline  scoobie
Messages: 2
Registered: August 2019
Configure DNS suffix for each domain and deploy via Group policies or configure for the LanGuard server only- that will fix this.
Previous Topic: Installing Central Managment Server Necessary?
Next Topic: Baseline Comparisons
Goto Forum:
  


Current Time: Thu Nov 14 15:37:34 CET 2019

Total time taken to generate the page: 0.02915 seconds