GFI Software Aurea SMB Solutions


Home » GFI User Forums » Kerio Control » MyKerio gives error 403 Forbidden
MyKerio gives error 403 Forbidden [message #145069] Tue, 19 February 2019 07:51 Go to next message
perbauer is currently offline  perbauer
Messages: 33
Registered: June 2004
Location: Sweden
When I select any of the Appliances in the list in MyKerio it show error "403 Forbidden ...". Started yesterday. Also get error like "Failed to send the invitation e-mail." when trying to add new administrative users.
Just me or are more have problem with MyKerio (https://my.kerio.com/app#/appliances)?
Re: MyKerio gives error 403 Forbidden [message #145090 is a reply to message #145069] Thu, 21 February 2019 15:19 Go to previous messageGo to next message
perbauer is currently offline  perbauer
Messages: 33
Registered: June 2004
Location: Sweden
This got solved a couple hours after I put the topic in. I'm guessing GFI reads these then... would be nice if they also could answer and tell a bit about what happened.
Re: MyKerio gives error 403 Forbidden [message #145105 is a reply to message #145069] Sat, 23 February 2019 05:25 Go to previous messageGo to next message
MacLab is currently offline  MacLab
Messages: 214
Registered: May 2012
This is happening on a regular basis to me. I solve it by logging out and logging back in. It seems to happen after letting the browser sit with inactivity.

MacLab, Inc.
Kerio Certified Partner, Reseller, Hosting Provider, Kerio Connect Certified.
http://maclaboratory.com
Re: MyKerio gives error 403 Forbidden [message #145130 is a reply to message #145105] Tue, 26 February 2019 12:00 Go to previous messageGo to next message
mwgbr is currently offline  mwgbr
Messages: 50
Registered: June 2012
MacLab wrote on Sat, 23 February 2019 05:25
This is happening on a regular basis to me. I solve it by logging out and logging back in. It seems to happen after letting the browser sit with inactivity.

I can confirm this behavior.
Re: MyKerio gives error 403 Forbidden [message #145142 is a reply to message #145130] Wed, 27 February 2019 07:32 Go to previous messageGo to next message
perbauer is currently offline  perbauer
Messages: 33
Registered: June 2004
Location: Sweden
My "403" is back to now. I have not changed my behavior. I always have had a browser window open with MyKerio loaded. Always open, 24/7, for many years now, ever since MyKerio was launched. This 403 error is new.
Re: MyKerio gives error 403 Forbidden [message #145316 is a reply to message #145069] Thu, 21 March 2019 12:56 Go to previous messageGo to next message
perbauer is currently offline  perbauer
Messages: 33
Registered: June 2004
Location: Sweden
So annoying this "403". I guess I need to remove the 2-step verification so I can quickly log off & log on as suggested. But that cannot be the way GFI wants us to go. Not good for them if the security features are a hindering.
Re: MyKerio gives error 403 Forbidden [message #145907 is a reply to message #145316] Mon, 03 June 2019 23:38 Go to previous message
AlexLeadingEdge is currently offline  AlexLeadingEdge
Messages: 2
Registered: June 2019
I'm having this issue as well. I never had this issue until around January / February, and I opened the first ticket on 20 February 2019 (3 months!!!!!!). They closed the ticket and forced me to make a second ticket.

In the past it would say that I need to re-authenticate and kick me back to the login page, but this "Forbidden" error is unhelpful and unprofessional, and it is costing us time (and therefore money) in having to log out and log back in again on a regular basis.

[Updated on: Wed, 05 June 2019 22:37]

Report message to a moderator

Previous Topic: Kerio Control VM won't update anymore
Next Topic: Possible memory leak in 9.3.0?
Goto Forum:
  


Current Time: Fri Jul 19 22:34:45 CEST 2019

Total time taken to generate the page: 0.03975 seconds