GFI Software Aurea SMB Solutions


Home » GFI User Forums » Kerio Control » Can't join domain Windows Server 2016
Can't join domain Windows Server 2016 [message #144668] Fri, 28 December 2018 06:48 Go to next message
aplague is currently offline  aplague
Messages: 1
Registered: December 2018
Location: Dushanbe

Guys help!
I tried as Windows 2012 and Windows Server 2016.
And I have the same problem. Kerio Control doesn't joining the domain. The last error that I received was "Can't get joining status, although domain.join operation was successful" but it still didn't connected to the domain. Ping to the domain is ok, resolving the domain is ok, TEST is OK. What I have to do with this problem. I tried everything. My version of the Kerio is 9.6.8, previous version had the same problem, my OS - Windows Server 2016, Hyper-V. Hyper-V with Kerio Control installed on the different physical server. I have two servers, last time everything was on one physical server and the situation was the same. Settings of the AD are by default, I didn't any changes.
HELP Guys, who knows what to do.
Thanks

./fa/4911/0/
  • Attachment: screen.PNG
    (Size: 7.12KB, Downloaded 324 times)


Alexandeer

[Updated on: Sat, 29 December 2018 08:03]

Report message to a moderator

Re: Can't join domain Windows Server 2016 [message #147255 is a reply to message #144668] Wed, 11 December 2019 14:45 Go to previous messageGo to next message
Shlo94 is currently offline  Shlo94
Messages: 1
Registered: December 2019
Hello I have the same problem. Dit you success ?
Re: Can't join domain Windows Server 2016 [message #147272 is a reply to message #144668] Tue, 17 December 2019 06:40 Go to previous messageGo to next message
ismayilovali is currently offline  ismayilovali
Messages: 2
Registered: December 2019
aplague wrote on Fri, 28 December 2018 06:48
Guys help!
I tried as Windows 2012 and Windows Server 2016.
And I have the same problem. Kerio Control doesn't joining the domain. The last error that I received was "Can't get joining status, although domain.join operation was successful" but it still didn't connected to the domain. Ping to the domain is ok, resolving the domain is ok, TEST is OK. What I have to do with this problem. I tried everything. My version of the Kerio is 9.6.8, previous version had the same problem, my OS - Windows Server 2016, Hyper-V. Hyper-V with Kerio Control installed on the different physical server. I have two servers, last time everything was on one physical server and the situation was the same. Settings of the AD are by default, I didn't any changes.
HELP Guys, who knows what to do.
Thanks

./fa/4911/0/
Hi, I solved this problem, Just Click Leave Domain button, then reconnect the Domain, In addition, check your previous DNS entry on DNS Server.
Re: Can't join domain Windows Server 2016 [message #147312 is a reply to message #147272] Sat, 21 December 2019 15:51 Go to previous message
imprise is currently offline  imprise
Messages: 1
Registered: December 2019
After you are sure that the Kerio box can access the DC and the time are sync between them, create a primary zone named _kerberos.com in your AD DS domain, restart Kerio and test it again.
Previous Topic: Unable to update Antivirus
Next Topic: VPN connection to 'x.x.x.x' failed due to error Connection closed.
Goto Forum:
  


Current Time: Sat Jul 11 21:00:14 CEST 2020

Total time taken to generate the page: 0.03062 seconds