GFI Software Aurea SMB Solutions


Home » GFI User Forums » Kerio Operator » MyKerio Backup Broken
MyKerio Backup Broken [message #139989] Tue, 29 May 2018 15:06 Go to next message
fishtech is currently offline  fishtech
Messages: 547
Registered: September 2010
Operator version 2.6.0.

Backups to MyKerio started failing over the weekend.

Integration > MyKerio shows Disconnected. Kerio Operator is trying to establish connection with MyKerio.

No config was changed.

Anybody else having problems.

I am out of maintenance/subscription period btw... is that the problem?

ft.
Re: MyKerio Backup Broken [message #140802 is a reply to message #139989] Thu, 06 September 2018 14:09 Go to previous messageGo to next message
stevesmith27 is currently offline  stevesmith27
Messages: 6
Registered: September 2018
I am also get the same issue. Please help me too!!
Re: MyKerio Backup Broken [message #140812 is a reply to message #140802] Thu, 06 September 2018 15:08 Go to previous messageGo to next message
fishtech is currently offline  fishtech
Messages: 547
Registered: September 2010
Mine is still broken.

Is your license/maintenance current?

Not sure if that is part of it but I have not yet renewed.

ft.
Re: MyKerio Backup Broken [message #144015 is a reply to message #140812] Mon, 24 September 2018 18:03 Go to previous messageGo to next message
fishtech is currently offline  fishtech
Messages: 547
Registered: September 2010
FWIW, I renewed the software license and backup is working again.

ft.
Re: MyKerio Backup Broken [message #144576 is a reply to message #139989] Sun, 09 December 2018 13:49 Go to previous messageGo to next message
kbohannon@amicusworks.com is currently offline  kbohannon@amicusworks.com
Messages: 28
Registered: November 2012
Location: Houston
I got this error on half of myOperator 2.6.2 and 2.6.3 servers this past week. No updates, no changes, license still good. On some, disabling and then reenabling communication with MyKerio restored the connection. With others, I had to remove the server from MyKerio and re-add it.
Re: MyKerio Backup Broken [message #144806 is a reply to message #144576] Tue, 15 January 2019 14:57 Go to previous messageGo to next message
kbohannon@amicusworks.com is currently offline  kbohannon@amicusworks.com
Messages: 28
Registered: November 2012
Location: Houston
Broken again.
Re: MyKerio Backup Broken [message #144807 is a reply to message #144806] Tue, 15 January 2019 15:23 Go to previous messageGo to next message
fishtech is currently offline  fishtech
Messages: 547
Registered: September 2010
Looks like MyKerio is offline right now.

But I did get a backup at 1AM last night.

Hopefully this is just a temporary issue.

ft.
Re: MyKerio Backup Broken [message #144808 is a reply to message #144807] Tue, 15 January 2019 15:30 Go to previous messageGo to next message
kbohannon@amicusworks.com is currently offline  kbohannon@amicusworks.com
Messages: 28
Registered: November 2012
Location: Houston
My Operator servers haven't backed up to MyKerio in a week. I've been switching over to an FTP server. The only downside is that it doesn't roll off old backups, as per the rotation setting.
Re: MyKerio Backup Broken [message #144864 is a reply to message #144808] Mon, 21 January 2019 22:00 Go to previous message
fishtech is currently offline  fishtech
Messages: 547
Registered: September 2010
FWIW, I just checked my email notifications and have had consistent backups to MyKerio for at least the last month.

My backups run at 1 AM (eastern standard time).

ft.
Previous Topic: What does this mean: SIP/2.0 401 Unauthorized???
Next Topic: Image email alert
Goto Forum:
  


Current Time: Fri Jul 19 18:18:54 CEST 2019

Total time taken to generate the page: 0.03735 seconds