GFI Software Aurea SMB Solutions


Home » GFI User Forums » Kerio Control » Error 28201 (Not able to install VPN client)
Error 28201 [message #138756] Mon, 12 March 2018 16:29 Go to next message
Jyoti_Sharma is currently offline  Jyoti_Sharma
Messages: 1
Registered: March 2018
Hi,

I am trying to install on Windows 8.1 , 64 bit processor and I am getting the error that device is already registered but I have never installed Kerio.

Could you please help.

Regards,
Jyoti
Re: Error 28201 [message #138811 is a reply to message #138756] Sat, 17 March 2018 05:09 Go to previous message
kaylab is currently offline  kaylab
Messages: 3
Registered: March 2018
Location: USA
Hi,

You need to install version 9.2.1 of VPN Client. This client can be download from here: download.kerio.com/archive/
Previous Topic: How can i install additional LAN card
Next Topic: SMTP time out
Goto Forum:
  


Current Time: Thu Aug 06 01:09:25 CEST 2020

Total time taken to generate the page: 0.03278 seconds