GFI Software Aurea SMB Solutions


Home » GFI User Forums » Kerio Control » port blocked in firewall (Unable to connect specific port from Lan or Wan)
port blocked in firewall [message #138667] Mon, 05 March 2018 15:03 Go to next message
weidl
Messages: 25
Registered: December 2016
Hi,
I have the following configuration:

Lan1: 192.168.1.0
Lan2: 211.1.1.0

The default rule "Local traffic"is active.

A client with IP 211.1.1.120 has a WebInterface on Port 15767 as https.

This port is only accessible in his own Lan2, but not from Lan1 or VPN.
Ping and other ports are available.

But when I do a single ping into the internet (ping or trace route) from this client, the port 15767 is accessible from all Lans.

All other services like mail, ftp, etc. are available from all Lans.

Is there any setting in the FW which prevents the port 15767, without a first access from this client to the internet?

I cant find any hint in the logs and tried to switch of IPS, Anti-Spoofing, Web-Filter, etc.

Many thanks
Guenter

[Updated on: Mon, 05 March 2018 15:22]

Report message to a moderator

SOLVED: Re: port blocked in firewall [message #138713 is a reply to message #138667] Wed, 07 March 2018 17:50 Go to previous message
weidl
Messages: 25
Registered: December 2016
I solved the problem by myself
But maybe this will help someone else in the future:

The device with IP 211.1.1.120 was registered without a MAC address at the firewall!
With the first access to the firewall (e.g. ping) the device sends its MAC and is fully registered.

Now I have setup that device to ping an external address every few seconds and everything is fine.

Guenter
Previous Topic: error in communication with engine
Next Topic: IPsec lifetime
Goto Forum:
  


Current Time: Thu Aug 06 00:47:20 CEST 2020

Total time taken to generate the page: 0.03235 seconds