GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » 9.2.4 - Log - IM external process is not responding or is not running, trying to start it again...
9.2.4 - Log - IM external process is not responding or is not running, trying to start it again... [message #136120] Wed, 12 July 2017 23:57 Go to next message
SebStar
Messages: 48
Registered: August 2015
Since the Update to 9.2.4 My Warning log is going crazy

[12/Jul/2017 23:44:57] IM external process is not responding or is not running, trying to start it again...
[12/Jul/2017 23:47:08] IM external process is not responding or is not running, closing all client sessions...
[12/Jul/2017 23:47:08] IM external process is not responding or is not running, trying to start it again...
[12/Jul/2017 23:49:18] IM external process is not responding or is not running, closing all client sessions...
[12/Jul/2017 23:49:18] IM external process is not responding or is not running, trying to start it again...
[12/Jul/2017 23:51:28] IM external process is not responding or is not running, closing all client sessions...
[12/Jul/2017 23:51:28] IM external process is not responding or is not running, trying to start it again...
[12/Jul/2017 23:53:38] IM external process is not responding or is not running, closing all client sessions...
[12/Jul/2017 23:53:38] IM external process is not responding or is not running, trying to start it again...

I Dont use Instant Messaging...

Anybody else having the same log entries?
Re: 9.2.4 - Log - IM external process is not responding or is not running, trying to start it again... [message #136830 is a reply to message #136120] Wed, 20 September 2017 21:22 Go to previous messageGo to next message
JohnC
Messages: 7
Registered: September 2016
I'm seeing the same thing in my warning logs.
Re: 9.2.4 - Log - IM external process is not responding or is not running, trying to start it again... [message #136844 is a reply to message #136830] Thu, 21 September 2017 17:48 Go to previous messageGo to next message
SebStar
Messages: 48
Registered: August 2015
Do you use IM? If not stop the Kerio-Server,
delete the store/xmpp/database folder and restart the server again. This solved any Errors for me.
Re: 9.2.4 - Log - IM external process is not responding or is not running, trying to start it again... [message #150710 is a reply to message #136844] Fri, 24 December 2021 20:46 Go to previous messageGo to next message
Wilco is currently offline  Wilco
Messages: 104
Registered: July 2005
Location: The Netherlands
I have the same issue after updating to 9.3.1.p2.

I can not start XMPP services (secure and not secure)

Quote:
[24/Dec/2021 23:24:40] IM external process is not responding or is not running, trying to start it again...
[24/Dec/2021 23:24:40] Cannot start IM external process
UPDATE: I repaired the installation and it seems to be fixed. Smile


Kerio Connect 9.4.2 on Windows Server 2022 (Dutch)

[Updated on: Fri, 24 December 2021 23:45]

Report message to a moderator

Re: 9.2.4 - Log - IM external process is not responding or is not running, trying to start it again... [message #150712 is a reply to message #150710] Sat, 25 December 2021 16:59 Go to previous messageGo to next message
AndreasL is currently offline  AndreasL
Messages: 116
Registered: July 2008
Location: Germany
I try it under windows and it seems to resolv this problem. Run the setupfile and choose repair with maintain the existing config files. After this the error is gone.
Re: 9.2.4 - Log - IM external process is not responding or is not running, trying to start it again... [message #150716 is a reply to message #150710] Sun, 26 December 2021 15:49 Go to previous message
itmnetcom is currently offline  itmnetcom
Messages: 4
Registered: October 2015
Location: Toronto
Hi,

How did you repair the installation?

This happened to me as well after upgrading to 9.3.1 p2

Additionally, the full text search doesnt work for me, not even disabling, deleting the folder. etc - I have done everything suggested in the KB.

Any articles on how to reinstall on Linux? I am still on an old version in the process of upgrading, but the store is so big its taking days to copy, even while on the same server!

Thanks in advance, Merry Christmas and Happy 2022!

Previous Topic: Upgrades.GFI.com is down
Next Topic: Spam filter rules
Goto Forum:
  


Current Time: Thu Oct 06 16:26:22 CEST 2022

Total time taken to generate the page: 0.02529 seconds