GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Control » Filter rules with reverse proxy does not work (Filter rules with reverse proxy does not work)
dialog-warning.png  Filter rules with reverse proxy does not work [message #116735] Wed, 15 October 2014 16:40 Go to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
Probleme with new version 8.4 (Kerios help!!)

With filter rules in version 8.4 , the content filter is not filtered in reverse proxy content.
My domain name, it to several hostname. I have a hostname authorize all ip from internet. But, another hostname, authorize only one IP from internet.
EX:
allo.Potatoto.com all IP are full access from internet with Kerio filter content
and
alloa.potatoto.com is authorize only one IP from internet with Kerio filter content.
But now with version 8.4, Kerio content filter in reverse proxy is not filtered , it authorizes all IP from internet to alloa.potatoto.com.
Kerio help me Sad

With 8.3.X is full ok.
Re: Filter rules with reverse proxy does not work [message #116842 is a reply to message #116735] Mon, 20 October 2014 13:29 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
Hi !
Any info would be great

Thanks
icon13.gif  Re: Filter rules with reverse proxy does not work [message #116942 is a reply to message #116735] Thu, 23 October 2014 13:25 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
Cast Away
icon13.gif  Re: Filter rules with reverse proxy does not work [message #116943 is a reply to message #116735] Thu, 23 October 2014 13:28 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
alone in the world...

[Updated on: Mon, 01 December 2014 14:18]

Report message to a moderator

Re: Filter rules with reverse proxy does not work [message #117013 is a reply to message #116735] Sun, 26 October 2014 14:33 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
I update to 8.4.1 and surprise exactly the same problem :(:(:(Sad
Re: Filter rules with reverse proxy does not work [message #117014 is a reply to message #116735] Mon, 27 October 2014 01:30 Go to previous messageGo to next message
mlee (Kerio)
Messages: 211
Registered: October 2012
Location: Sydney

I did a search and I did not see any existing issues with Reverse Proxy.

Mind posting a screen capture of your Reverse Proxy setting (Mask IP/hostname if desired)?

M.


PTSD. BP. OCD. ASPD. BPD. Certified.

[Updated on: Mon, 27 October 2014 10:52] by Moderator

Report message to a moderator

Re: Filter rules with reverse proxy does not work [message #117015 is a reply to message #117014] Mon, 27 October 2014 01:45 Go to previous messageGo to next message
mlee (Kerio)
Messages: 211
Registered: October 2012
Location: Sydney
And do you have the traffic rule as showed in the knowledge base article:
http://kb.kerio.com/1568

M.


PTSD. BP. OCD. ASPD. BPD. Certified.
Re: Filter rules with reverse proxy does not work [message #117036 is a reply to message #116735] Mon, 27 October 2014 17:23 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
Hi Mlee,
Sorry for my english
I reproduced in my Lab with same setting, but with other domain name
This is my configuration
And internal IP is 10.168.3.X 255.0.0.0 but any subnet same problem.
I repeated with the 8.3.x and earlier version is runs perfectly
(Send threes screen capture in three reply)

Thanks.
./fa/3639/0/

[Updated on: Mon, 27 October 2014 17:40]

Report message to a moderator

Re: Filter rules with reverse proxy does not work [message #117037 is a reply to message #116735] Mon, 27 October 2014 17:27 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
2
./fa/3640/0/
Re: Filter rules with reverse proxy does not work [message #117038 is a reply to message #116735] Mon, 27 October 2014 17:30 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
And 3
./fa/3641/0/

[Updated on: Mon, 27 October 2014 17:39]

Report message to a moderator

Re: Filter rules with reverse proxy does not work [message #117046 is a reply to message #116735] Mon, 27 October 2014 20:14 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
And add this information for alloa.potatoto.com
./fa/3642/0/
Re: Filter rules with reverse proxy does not work [message #117123 is a reply to message #116735] Wed, 29 October 2014 11:05 Go to previous messageGo to next message
rjokl is currently offline  rjokl
Messages: 62
Registered: August 2005
Content filter rules are not applied to reverse proxy traffic by design. If you want to allow just somebody from internet to access resources in your network, I would suggest VPN.
Re: Filter rules with reverse proxy does not work [message #117130 is a reply to message #116735] Wed, 29 October 2014 13:19 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
Maybe ... but with 8.3.x and older versions it worked great

Thanks rjokl
Re: Filter rules with reverse proxy does not work [message #117569 is a reply to message #117015] Tue, 18 November 2014 14:27 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014

I'll rephrase my question,

Why Prior to version 8.4, in addition to configure as shown in the Knowledge Base Article http://kb.kerio.com/1568 I had more, put my domain name in Whitelist ?
And now, it's not required.
./fa/3666/0/Hi,
Re: Filter rules with reverse proxy does not work [message #117844 is a reply to message #116735] Mon, 01 December 2014 14:24 Go to previous message
pym is currently offline  pym
Messages: 25
Registered: April 2014
Nobody should add their domain names in the white list in the lower versions?
Strange...
Previous Topic: Kerio 8.4.2 and server 2012 terminal
Next Topic: Packets per second monitoring
Goto Forum:
  


Current Time: Thu Jun 08 10:03:20 CEST 2023

Total time taken to generate the page: 0.02221 seconds