GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Control » problem with version 8.3 (all downloads stop)
icon8.gif  problem with version 8.3 [message #112965] Sun, 27 April 2014 02:24 Go to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
Question,
Is just me, I have a problem with version 8.3 ?
Ex: all client, download any file on any website, all downloads stop anywhere and is not possible to resume.
Legacy version is perfect (old ver ex 8.2.2)
My setup is on hyper-v 2012
Re: problem with version 8.3 [message #113015 is a reply to message #112965] Tue, 29 April 2014 19:20 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
OK...! is just me Sad
Re: problem with version 8.3 [message #113084 is a reply to message #112965] Mon, 05 May 2014 05:52 Go to previous messageGo to next message
mlee (Kerio)
Messages: 211
Registered: October 2012
Location: Sydney
Have you tried troubleshooting it by reviewing the logs?

I am using 8.3 and I have just downloaded a Kerio Control image from kerio.com, no disconnection.
./fa/3429/0/
  • Attachment: down.png
    (Size: 29.58KB, Downloaded 833 times)


PTSD. BP. OCD. ASPD. BPD. Certified.
Re: problem with version 8.3 [message #113093 is a reply to message #112965] Mon, 05 May 2014 18:23 Go to previous messageGo to next message
pym is currently offline  pym
Messages: 25
Registered: April 2014
Thank you mlee,

Sorry for my english,
No error in all my logs, the logs is stop with downloads.
And I have the problem with the navigation, Client, surf in internet and intermittent the webpage stop (This page can't be displayed) wait 1 to 2 min and ok for another 5 min.
I always my IP on internet (with version 8.2.2 never problem)
Anyway,
There one week, I open Ticket ID: JZS-613982 to website Kerio and I not received return
I went back to version 8.2.2 (run perfectly), and I pray and I'll wait for the next version if it have the same problem
not chance for me Sad
Re: problem with version 8.3 [message #113185 is a reply to message #113093] Thu, 08 May 2014 07:56 Go to previous messageGo to next message
mlee (Kerio)
Messages: 211
Registered: October 2012
Location: Sydney
You opened a bug report ticket. Please visit kerio.com/support to open a technical support ticket.

M.


PTSD. BP. OCD. ASPD. BPD. Certified.
Re: problem with version 8.3 [message #113302 is a reply to message #113093] Sat, 10 May 2014 10:15 Go to previous messageGo to next message
G.L.M. is currently offline  G.L.M.
Messages: 25
Registered: October 2010
After upgrading from 8.2.2 to 8.3.0 I discovered there is a long delay when receiving email messages (incoming SMTP). Disabling IPS and integrated Sophos AV (though SMTP scanning was not enabled) solved the problem. I am not sure if this issue is related to IPS or AV or both. Have you tried to disable IPS and/or AV?

Regards.
Re: problem with version 8.3 [message #113361 is a reply to message #113302] Tue, 13 May 2014 01:25 Go to previous message
mlee (Kerio)
Messages: 211
Registered: October 2012
Location: Sydney
FYI pym's issue (Incompatible NIC) is now resolved.

M.


PTSD. BP. OCD. ASPD. BPD. Certified.
Previous Topic: How can I block P2P filesharing traffic
Next Topic: Routung between two networks
Goto Forum:
  


Current Time: Thu Jun 01 05:34:43 CEST 2023

Total time taken to generate the page: 0.08015 seconds