GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Support for Ubuntu 22.04 LTS - help
Support for Ubuntu 22.04 LTS - help [message #152711] Tue, 20 September 2022 11:26 Go to next message
Corsa600
Messages: 11
Registered: May 2007
Location: Sweden
Hi Kerio Connect Community!

Can you please help with getting official support for Ubuntu 22.04 LTS?

The more request from us customers, the faster they will fix it.
Re: Support for Ubuntu 22.04 LTS - help [message #152712 is a reply to message #152711] Tue, 20 September 2022 15:03 Go to previous messageGo to next message
Backspin is currently offline  Backspin
Messages: 125
Registered: June 2008
Location: Amsterdam, the Netherland...
What problem do you have running Kerio Connect on Ubuntu 22.04?

Re: Support for Ubuntu 22.04 LTS - help [message #152713 is a reply to message #152712] Tue, 20 September 2022 15:31 Go to previous messageGo to next message
Corsa600
Messages: 11
Registered: May 2007
Location: Sweden
I donĀ“t know, have not tried. Just want to make sure it is supported before upgrading.
Re: Support for Ubuntu 22.04 LTS - help [message #152739 is a reply to message #152711] Thu, 22 September 2022 17:03 Go to previous message
mayall is currently offline  mayall
Messages: 91
Registered: October 2006
Ubuntu 22.04 LTS was only released in April of this year, that's only 5 months ago.

My experience is that it takes about a year for GFI/Kerio to approve running on a major new release of an OS. That's a conservative timeline but, given the realities of servers and the limited resources that seem to be available for Kerio Connect, I don't think it is unreasonable.

Since Ubuntu 20.04 LTS still has 3 years of full support, it's hard to imagine a pressing need to upgrade to 22.04 LTS. But, of course, you might have one.

Will Mayall

[Updated on: Thu, 22 September 2022 17:03]

Report message to a moderator

Previous Topic: Kerio connect 9.4 new Let's encrypt certificate error
Next Topic: eM Client 9.1 give error with EWS
Goto Forum:
  


Current Time: Mon Nov 28 16:39:08 CET 2022

Total time taken to generate the page: 0.02525 seconds