GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI HelpDesk » Need Updates
Re: Need Updates [message #151666 is a reply to message #151622] Thu, 19 May 2022 11:22 Go to previous messageGo to next message
RMaison is currently offline  RMaison
Messages: 11
Registered: February 2022
Also provide more updates in a timely manner, like all software products.
E.g. provide updates every 1 or 2 months. The more the better. It's not like the software is for free or anything. We are paying a monthly (seating/agent) fee!

Thank you!
Re: Need Updates [message #151797 is a reply to message #151666] Wed, 01 June 2022 11:59 Go to previous messageGo to next message
srazvan is currently offline  srazvan
Messages: 8
Registered: September 2021
We have the GFI Helpdesk release nearly ready and has passed internal testing for a new install, upgrade and basic functionality.
Unfortunately, the release has been postponed due to the focus on the Kerio Control release and updating KOFF for Kerio Connect after the Microsoft patch update last week.

If anyone wants to test this latest release, please email customers<_at_>gfi.com and include in the body of the email a link to this post.


GFI Customer Support Edge Team
Re: Need Updates [message #151808 is a reply to message #151797] Thu, 02 June 2022 12:06 Go to previous messageGo to next message
ffischer is currently offline  ffischer
Messages: 28
Registered: April 2017
Done yesterday @5:41PM


If we test, is there a preferential treatment in case of problems?

or is this my fault and my problem ?
Re: Need Updates [message #151815 is a reply to message #151152] Thu, 02 June 2022 17:41 Go to previous messageGo to next message
srazvan is currently offline  srazvan
Messages: 8
Registered: September 2021
Hi ffischer, I just replied to your email with the binaries, thank you. Currently, the 4.94.2 version was tested, but 4.94.3 was released today, and we are already testing this build.

If you are helping test this build, I would very much want to return the favour and assist with any issues via a remote session from our Edge or Support Teams.


GFI Customer Support Edge Team

[Updated on: Fri, 03 June 2022 11:57]

Report message to a moderator

Re: Need Updates [message #151848 is a reply to message #151815] Wed, 08 June 2022 11:08 Go to previous messageGo to next message
ffischer is currently offline  ffischer
Messages: 28
Registered: April 2017
Hello,
4.94.3 is working.

but not correctly with PHP 7.4.

Mails are incomming but no daily reports or Notifications about new tickets or ticket replys. (this is verry bad)
Return to PHP7.3 is not possible!
Re: Need Updates [message #151885 is a reply to message #151848] Sat, 11 June 2022 07:36 Go to previous messageGo to next message
RMaison is currently offline  RMaison
Messages: 11
Registered: February 2022
This is bad... Very bad.
Re: Need Updates [message #151890 is a reply to message #151848] Sun, 12 June 2022 23:52 Go to previous messageGo to next message
chrisc is currently offline  chrisc
Messages: 32
Registered: January 2022
Hi ffischer, thanks for the update.
I'm sorry to hear that 4.94.3 is not working correctly with PHP 7.4. However, GFI HelpDesk is only PHP 7.3 compatible. Any issues with PHP 7.4 go beyond anything that I or the technical support team could help with as it entails reprogramming compatibility.
I would recommend adding a request to the GFI HelpDesk Feedback forum. Different factors determine the order in which requests are processed, so I cannot confirm any estimated implementation time but the more posts there are, the more weight it has.


Chris Contorinis
Customer Care Specialist
GFI Software
Re: Need Updates [message #151939 is a reply to message #151890] Wed, 15 June 2022 20:18 Go to previous message
RMaison is currently offline  RMaison
Messages: 11
Registered: February 2022
PHP 7.3 has become end-of-life (EOL) since 6 Dec 2021.
So you are saying we have to keep using an outdated and insecure PHP-version just to run your software, as your "development" team is unable to update their software?

Software for which we are paying a hefty fee I might add... Just terrible.
Previous Topic: time change calendar events
Next Topic: Acceptable Use Policy
Goto Forum:
  


Current Time: Mon Jun 27 05:03:04 CEST 2022

Total time taken to generate the page: 0.03353 seconds