GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » SMTP does not work after a few minutes (SMTP)
SMTP does not work after a few minutes [message #151543] Sat, 30 April 2022 14:11 Go to next message
proxt is currently offline  proxt
Messages: 1
Registered: April 2022
SMTP (SMTP, Secure SMTP, SMTP Submission; all with standard ports) does not work after a few minutes. In the overview it it still running, but it does not work. I have to restart the service. Then it again works for a while. No Error Messages.
Secure IMAP works. Webmail works.

Clients:
6 Apple iMacs, 1 iPhone

Kerio Connect Version:
9.4.1

Kerio Connect Server:
Dedicated Mac Mini (Macmini9,1) 8/500
System 12.3.1 Monterey
Re: SMTP does not work after a few minutes [message #151544 is a reply to message #151543] Mon, 02 May 2022 07:00 Go to previous messageGo to next message
mzaidi is currently offline  mzaidi
Messages: 96
Registered: April 2021
I would suggest reaching out to the Technical support team by creating a support ticket on https://support.kerioconnect.gfi.com/.

The support team will work with you to resolve the issue.
Re: SMTP does not work after a few minutes [message #151550 is a reply to message #151543] Mon, 02 May 2022 12:49 Go to previous messageGo to next message
freakinvibe is currently offline  freakinvibe
Messages: 588
Registered: April 2004
While being in the debug log, I would enable "SMTP Server" logging and then look exactly what happens.

And regarding your clients, now are they exactly connecting to the server? For example you can connect the iPhone via ActiveSync. This would then not use SMTP at all.


Dexion Services AG - IT Support Services in Basel, Switzerland
https://dexionag.ch
Re: SMTP does not work after a few minutes [message #151620 is a reply to message #151550] Fri, 13 May 2022 09:08 Go to previous message
beausconce is currently offline  beausconce
Messages: 1
Registered: May 2022
Check whether there is network access from CSO to the SMTP server. Check whether the firewall is blocking SMTP traffic to SMTP server or whether the ports are blocked. If the server settings and authentication settings are correct. Check whether the firewall is blocking port 587 and 465 and SMTP traffic.

[Updated on: Wed, 18 May 2022 07:25]

Report message to a moderator

Previous Topic: RPC Server Unavailable with Outlook
Next Topic: Alternative for KC because $$$
Goto Forum:
  


Current Time: Mon Nov 28 16:34:42 CET 2022

Total time taken to generate the page: 0.02446 seconds