GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Feedback V9.4
Feedback V9.4 [message #150856] Fri, 14 January 2022 21:26 Go to next message
AndreasL is currently offline  AndreasL
Messages: 122
Registered: July 2008
Location: Germany
We use V9.4 on Windows Servers. The update from 9.3.1-6097-p2 runs without problems. All services start well and there was no error in the logfiles.
I like the ne Let's encrypt feature. We have some customers running Kerio in small offices behind a router with port forward. We setup a host subdomain in dns, click new Lets encrypt certificate and everything works as it should. Apple Mobile clients now able to use SSL connection again. Easy - Nice.

Regards
Andreas
Re: Feedback V9.4 [message #150857 is a reply to message #150856] Fri, 14 January 2022 22:36 Go to previous messageGo to next message
hello is currently offline  hello
Messages: 56
Registered: March 2008
Thank you for the update!
Re: Feedback V9.4 [message #150861 is a reply to message #150857] Sat, 15 January 2022 12:39 Go to previous messageGo to next message
boisbleu is currently offline  boisbleu
Messages: 62
Registered: May 2015
I cannot delete mails in public folders when using webmail. If I move the mails in any folder within any mailaccount then I can delete these mails. It seems that more mails than selected are marked. Very strange - in the beta version this error doesn't exist.
Re: Feedback V9.4 [message #150865 is a reply to message #150861] Sat, 15 January 2022 17:36 Go to previous messageGo to next message
hello is currently offline  hello
Messages: 56
Registered: March 2008
Anyone testing 2FA with app passwords?
Re: Feedback V9.4 [message #150867 is a reply to message #150865] Sun, 16 January 2022 23:55 Go to previous messageGo to next message
dbosiljevac is currently offline  dbosiljevac
Messages: 14
Registered: April 2015
I did. Took a couple of tries, but once I figured out I needed to save the passwords first, I was able to convert 2 ActiveSync and 1 EWS over to app passwords no problem.
Re: Feedback V9.4 [message #150876 is a reply to message #150867] Mon, 17 January 2022 12:21 Go to previous messageGo to next message
robinbateman is currently offline  robinbateman
Messages: 225
Registered: April 2012
Location: Oxford(ish) UK

Suggestion - Make the entry of a recovery eMail address compulsory for setting up 2FA

If the user misses this step it makes life very difficult and just turning off 2FA and then enabling again does not resolve the issue

Also perhaps add the option for the admin to enter a recovery address / reset the account

UPDATE - I just got told 2FA can be reset on an individual basis. CTRL Click on the user in Admin interface to bring up the more actions menu and there is an option to reset an individual user. Nice


Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL

[Updated on: Mon, 17 January 2022 12:35]

Report message to a moderator

Re: Feedback V9.4 [message #150877 is a reply to message #150865] Mon, 17 January 2022 12:57 Go to previous messageGo to next message
robinbateman is currently offline  robinbateman
Messages: 225
Registered: April 2012
Location: Oxford(ish) UK

This one is a bit tricky (and I think going to annoy users) unless someone has any ideas

Scenario
User turns on 2FA (on desktop in browser)
Create application password for Mail on iPhone
Secure & complicated password is shown - all good
But now have to get the secure & complicated password from the desktop browser into the iPhone. Reading it into the iPhone is not going to be popular and prone to mistakes
Only work around I can think for at the moment is to paste generated password into the eMail of another account (the 2FA account is now not accessible) open the eMail on the phone, copy the password and paste into 2FA Mail account on the phone
Not so secure and a PITA

Ideas?


Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL
Re: Feedback V9.4 [message #150881 is a reply to message #150877] Mon, 17 January 2022 16:36 Go to previous messageGo to next message
dbosiljevac is currently offline  dbosiljevac
Messages: 14
Registered: April 2015
Here's the process I used to keep things fairly secure:
- Generated password on my laptop
- Copied app password into entry on 1Password vault
- Sync'd laptop 1Password vault
- Loaded 1Password on iPhone/iPad
- Copied app password from 1Password on iPhone/iPad into Exchange config on iPhone/iPad

Re: Feedback V9.4 [message #150888 is a reply to message #150856] Tue, 18 January 2022 08:54 Go to previous messageGo to next message
owalter is currently offline  owalter
Messages: 16
Registered: March 2020
The new Letsencrypt Feature is nice but i dont find out how to use it with Multiple Domains.
Have you any Suggestion?
Re: Feedback V9.4 [message #150894 is a reply to message #150888] Tue, 18 January 2022 18:36 Go to previous messageGo to next message
Bud Durland is currently offline  Bud Durland
Messages: 586
Registered: December 2013
Location: Plattsburgh, NY
The update hasn't shown up yet in the admin console for me. I might have to manually download and install this weekend
Re: Feedback V9.4 [message #150900 is a reply to message #150894] Wed, 19 January 2022 12:21 Go to previous messageGo to next message
EduardoPeters is currently offline  EduardoPeters
Messages: 16
Registered: September 2020
If the update doesn't show up for you, you probably need to renew your server's SWM license.
Re: Feedback V9.4 [message #150902 is a reply to message #150900] Wed, 19 January 2022 17:40 Go to previous messageGo to next message
Jens Osterwohldt is currently offline  Jens Osterwohldt
Messages: 71
Registered: October 2012
Location: Nordenham, Germany
Hello, happy new year to all.

The translation into German is still missing in several places (lets encrypt, minimum TLS settings), also there are
error messages when you delete a mail from a public folder. The idea to publish a release version 4 months after the
last beta without giving a release candidate to the testers was probably not a good idea after all.

Best regards
Jens Osterwohldt


German

Hallo, allen noch ein frohes neues Jahr.

Die Übersetzung ins Deutsche fehlt noch an mehreren Stellen (lets encrypt, Mindest TLS Einstellungen), außerdem kommt es
zu Fehlermeldungen, wenn man eine Mail aus einem öffentlichen Ordner löscht. Die Idee 4 Monate nach der letzten Beta eine
Release Version zu veröffentlichen, ohne einen Release Kandidaten an die Tester zu geben, war wohl doch keine gute Idee.

Viele Grüße
Jens Osterwohldt


We are specialists for migrations from AVM KEN! 4 and David from Tobit.Software to Kerio Connect.
Re: Feedback V9.4 [message #150903 is a reply to message #150900] Wed, 19 January 2022 17:41 Go to previous messageGo to next message
Bud Durland is currently offline  Bud Durland
Messages: 586
Registered: December 2013
Location: Plattsburgh, NY
Nope, maintenance expires in Feb of 2023
Re: Feedback V9.4 [message #150904 is a reply to message #150903] Wed, 19 January 2022 17:45 Go to previous messageGo to next message
boisbleu is currently offline  boisbleu
Messages: 62
Registered: May 2015
Same here. A click on "Check now" should bring up the latest version.

[Updated on: Wed, 19 January 2022 18:45]

Report message to a moderator

Re: Feedback V9.4 [message #150909 is a reply to message #150856] Thu, 20 January 2022 21:23 Go to previous messageGo to previous message
hello is currently offline  hello
Messages: 56
Registered: March 2008
Thanks all for the updates. I'm going to test the generic "calendar" issue when upgrading a Mac system to BS or Monterey where all the subscribed calendars in Apple Calendar.app no longer show names just "calendar" for everyone.

[Updated on: Thu, 20 January 2022 21:24]

Report message to a moderator

Previous Topic: Where to go after CentOS
Next Topic: Invalid Root Certificate for Lets Encrypt certificate
Goto Forum:
  


Current Time: Fri Feb 03 12:20:19 CET 2023

Total time taken to generate the page: 0.02328 seconds