GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » 9.3.1p2 - problem with fulltextsearch
9.3.1p2 - problem with fulltextsearch [message #150691] Tue, 21 December 2021 18:30 Go to next message
r.sonnenberg is currently offline  r.sonnenberg
Messages: 2
Registered: December 2021
Hello,

as workaround for the log4j security issue i followed the instructions to disable xmpp and fulltextsearch. I also deleted the "org/apache/logging/log4j/core/lookup/JndiLookup.class" file within log4j-core-2.5.jar file.

Now i installed 9.3.1p2 an wanted to start fulltextsearch. But i get the following error:

[21/Dec/2021 17:30:22] externalProcessWithLogging.cpp: FullText: Failed to start external process.

So fulltext index is not working?!

I deleted the fulltext index folder. After restart, the folder ist recreated, but the fulltext service does not start.

Any ideas?

Thanks,
Rolf
Re: 9.3.1p2 - problem with fulltextsearch [message #150700 is a reply to message #150691] Wed, 22 December 2021 21:54 Go to previous messageGo to next message
guguss is currently offline  guguss
Messages: 12
Registered: October 2013
Location: France
same here on all my servers
Re: 9.3.1p2 - problem with fulltextsearch [message #150701 is a reply to message #150691] Wed, 22 December 2021 21:56 Go to previous messageGo to next message
guguss is currently offline  guguss
Messages: 12
Registered: October 2013
Location: France
same here on all my servers
Re: 9.3.1p2 - problem with fulltextsearch [message #150704 is a reply to message #150691] Thu, 23 December 2021 14:04 Go to previous messageGo to next message
atmi is currently offline  atmi
Messages: 5
Registered: July 2016
Same problem here, right after update to 9.3.1p2, the fulltext service failed to start

Disabling and reenabling the fulltext feature does nothing - same error

We've been receiving phonecalls from angry users all day, as it breaks the search function in Webmail
Re: 9.3.1p2 - problem with fulltextsearch [message #150705 is a reply to message #150691] Thu, 23 December 2021 14:24 Go to previous messageGo to next message
atmi is currently offline  atmi
Messages: 5
Registered: July 2016
The solution provided in this support article works:

https://support.kerioconnect.gfi.com/hc/en-us/articles/44134 27057810?input_string=fulltext+search+broken+after+update+to +9.3.1p2
9.3.1p2 - problem with fulltextsearch | Resolution [message #150726 is a reply to message #150705] Mon, 27 December 2021 23:52 Go to previous messageGo to next message
advcon is currently offline  advcon
Messages: 19
Registered: October 2010
After upgrading a customer and receiving the Full Text Search enable error, running repair function resolved the issue.
Re: 9.3.1p2 - problem with fulltextsearch | Resolution [message #150773 is a reply to message #150726] Wed, 05 January 2022 05:11 Go to previous messageGo to next message
gstruempf is currently offline  gstruempf
Messages: 3
Registered: August 2021
The solution, run the installer again and choose the Repair option, doesn't work on Mac OS as there is no repair option.
How do you solve the problem if you have a Mac OS?
Re: 9.3.1p2 - problem with fulltextsearch | Resolution [message #150813 is a reply to message #150773] Tue, 11 January 2022 09:22 Go to previous messageGo to next message
Macoperator is currently offline  Macoperator
Messages: 15
Registered: January 2014
Location: Germany
+1 on the macOS front.
Since we use and rely on the XMPP service, we're still on 9.3.1p1 and waiting for a fix. Kerio Support wasn't able to fix this when we tried a few workarounds in December.
Re: 9.3.1p2 - problem with fulltextsearch | Resolution [message #150859 is a reply to message #150813] Sat, 15 January 2022 10:49 Go to previous message
beachmat is currently offline  beachmat
Messages: 82
Registered: November 2010
Yes, for the Mac version, they recommended me to downgrade to the previous version. Anyone know if it works in 9.4 on Mac?

Edit: support have now told me it fixes the problem on Mac, so I will install it.

Edit: now installed 9.4 and it does indeed appear to fix it.

[Updated on: Mon, 17 January 2022 20:59]

Report message to a moderator

Previous Topic: Kerio Connect System Requirements/Compatibility
Next Topic: Feature request
Goto Forum:
  


Current Time: Sun Nov 27 10:10:34 CET 2022

Total time taken to generate the page: 0.02388 seconds