GFI Software Aurea SMB Solutions

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI Archiver » GFI Archive v15 stopped archiving from Office 365 (GFI Archive v15 stopped archiving from Office 365)
GFI Archive v15 stopped archiving from Office 365 [message #149575] Thu, 08 April 2021 12:25 Go to next message
cre8toruk is currently offline  cre8toruk
Messages: 1
Registered: April 2021
Hi All,

support ticket outstanding but waiting for support....
Basically at 8:11pm last night our GFI Archiver stopped archiving email from our Office 365 tenant.
If I check the connection it says it's activated but running through the wizard the test part fails with the error Details: Failed to Do Autodiscovery.

I tried going to the URL specified outlook.office365.com/EWS/Exchange.asn but it gave me a 404 not found so I shortened it to outlook.office365.com and got access to mailbox in my browser. Putting that in the server box and repeating the test however gave me the same error.

I guessing something changed at Microsoft's end but I'm not sure how to make it work again.
On advice I tried setting up an Imap connector but it told me the "folder didn't exist" when I tried the test so I'm still none the wiser.

Grateful for any help.

Re: GFI Archive v15 stopped archiving from Office 365 [message #150085 is a reply to message #149575] Wed, 28 July 2021 14:01 Go to previous message
opcodekerio is currently offline  opcodekerio
Messages: 10
Registered: February 2020
Hi,
were you able to solve the problem? I have a similar case.
Previous Topic: Export all emails for all users(current and Former) to PST
Next Topic: Cant exclude search results by date.
Goto Forum:
  


Current Time: Thu Sep 23 17:53:12 CEST 2021

Total time taken to generate the page: 0.05085 seconds