GFI Software Aurea SMB Solutions

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI Archiver » Cannot login to new UI
Cannot login to new UI [message #147977] Fri, 17 April 2020 11:29 Go to next message
mahrab is currently offline  mahrab
Messages: 3
Registered: April 2020
I can log in to administration with DOMAIN\administrator account but if i try to log in to new UI administration, it says wrong credentials entered. What i am doing wrong?

thanks for reply
Re: Cannot login to new UI [message #147979 is a reply to message #147977] Fri, 17 April 2020 14:21 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
Hi can you try administrator@domain in the username field please?

Ian Bugeja
GFI Software
Re: Cannot login to new UI [message #148117 is a reply to message #147979] Thu, 14 May 2020 19:06 Go to previous messageGo to next message
michal.houdek@vertix.cz is currently offline  michal.houdek@vertix.cz
Messages: 2
Registered: October 2019
I have the same problem with new UI, get message wrong credentials entered. Old UI works well.
Re: Cannot login to new UI [message #148611 is a reply to message #147977] Thu, 27 August 2020 11:29 Go to previous messageGo to next message
OlafE is currently offline  OlafE
Messages: 1
Registered: August 2020
I see the same behavior here on a customer system.
domain\admin, admin<_at_>domain.xxx - both are claimed as wrong credentials.

Best greetings from Germany
Olaf
Re: Cannot login to new UI [message #148631 is a reply to message #148611] Wed, 02 September 2020 12:52 Go to previous messageGo to next message
smith8395john is currently offline  smith8395john
Messages: 1
Registered: September 2020
Location: New York
I have the same issue. Anyone suggest please
Re: Cannot login to new UI [message #148636 is a reply to message #148631] Thu, 03 September 2020 12:44 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
We have identified an issue with some password encodings when there are some special characters especially non-English ones and the + symbol

A fix will be released for this.


Ian Bugeja
GFI Software

[Updated on: Thu, 03 September 2020 12:50]

Report message to a moderator

Re: Cannot login to new UI [message #149241 is a reply to message #148636] Tue, 05 January 2021 12:43 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
Please note that this was fixed in 15.1 release.

Ian Bugeja
GFI Software
Re: Cannot login to new UI [message #149262 is a reply to message #149241] Wed, 13 January 2021 12:03 Go to previous messageGo to next message
nowherer is currently offline  nowherer
Messages: 1
Registered: January 2021
I've got the same problem
Re: Cannot login to new UI [message #149263 is a reply to message #149262] Wed, 13 January 2021 13:23 Go to previous message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
what version are you using please? This issue was resolved in 15.1

Ian Bugeja
GFI Software
Previous Topic: GFI 2012 - can you configure local user access?
Next Topic: Email PEC Italy
Goto Forum:
  


Current Time: Sat Mar 06 17:26:48 CET 2021

Total time taken to generate the page: 0.04167 seconds