GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Relay keeps sending strange messages (Relay + own account)
icon8.gif  Relay keeps sending strange messages [message #149246] Thu, 07 January 2021 17:39 Go to next message
Hannes is currently offline  Hannes
Messages: 2
Registered: January 2021
Hi and a Happy Newyear!
This is my frustrating problem:
After re-install the damn thing several times, it keeps continue sending messages via STMP relay to strange people, sometimes over 2000 a day or more. Tried everything, even after I closed the STMP server, it keeps sending, so I had to shut down the whole f*thing thing!
On top of of all, it is sending it on my personal mail address and I tried to delete it, but, only a gray box, said, you are logged in so you can't delete it. But how the h*ll can i be logged in?

I always used Mailjet for sending mails because my ISP blocks port 25, also tried with the STMP server from Google.

Pff... I'm exhausted. Can you help me?
Re: Relay keeps sending strange messages [message #149248 is a reply to message #149246] Fri, 08 January 2021 11:07 Go to previous messageGo to next message
freakinvibe is currently offline  freakinvibe
Messages: 588
Registered: April 2004
So I guess someone is using your email account (maybe has guessed or got your password somehow).

So first thing: Change your email account password.

Then look at the email queue within Kerio Connect and clear any items.


Dexion Services AG - IT Support Services in Basel, Switzerland
https://dexionag.ch
Re: Relay keeps sending strange messages [message #149249 is a reply to message #149248] Fri, 08 January 2021 14:32 Go to previous messageGo to next message
Hannes is currently offline  Hannes
Messages: 2
Registered: January 2021
Thanks for your reply!

According to Mailjet that i'm using to send mails, my SPF and DKIM are wrong configured in the DNS set-up.
So I will try that later after i'm dne working.
Re: Relay keeps sending strange messages [message #149252 is a reply to message #149249] Fri, 08 January 2021 19:07 Go to previous message
j.a.duke is currently offline  j.a.duke
Messages: 239
Registered: October 2006
I'm thinking along the same lines as <_at_>freakinvibe, I suspect your account or server has been compromised in some way. I've dealt with this a few times, both on my work and personal Kerio servers. Account is compromised, then used to send out massive amounts of spam.

I don't think a DKIM/SPF/DMARC misconfiguration would generate additional email. Affect the deliverability of the message at the destination, sure, bot not generate any additional messages.

Keep us posted as to what you find.

Thanks

Cheers,
Jon
Previous Topic: ActiveSync very slow
Next Topic: change background image and favicon login page
Goto Forum:
  


Current Time: Fri Feb 03 13:29:22 CET 2023

Total time taken to generate the page: 0.02150 seconds