GFI Software Aurea SMB Solutions

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » GFI LanGuard » Attempted Deployment of Win10 Build 2004 Update Fails to Start.
Attempted Deployment of Win10 Build 2004 Update Fails to Start. [message #149029] Sat, 14 November 2020 07:45 Go to next message
CAG is currently offline  CAG
Messages: 7
Registered: August 2019
Attempted Deployment of Win10 Build 2004 Update Fails to Start. Downloads will not begin and the systems all show pending even though the patching session has started and shows that at the top of the page.. So far its sitting at pending on all machines and no display of any download beginning for over 30 minutes now.
Re: Attempted Deployment of Win10 Build 2004 Update Fails to Start. [message #149221 is a reply to message #149029] Mon, 28 December 2020 09:45 Go to previous messageGo to next message
ian.bugeja is currently offline  ian.bugeja
Messages: 666
Registered: March 2017
Location: Malta
I suggest opening a support ticket from https://support.gfi.com for such an issue.

Ian Bugeja
GFI Software
Re: Attempted Deployment of Win10 Build 2004 Update Fails to Start. [message #149271 is a reply to message #149221] Sat, 16 January 2021 05:51 Go to previous message
CAG is currently offline  CAG
Messages: 7
Registered: August 2019
Error turned out to be the 2004 build update itself from MS and was pulled and replaced with another version that deployed without issue.
Previous Topic: Why would anyone continue to buy Languard when Support Requests Go Unanswered?
Next Topic: Pull Reports from Multiple Databases
Goto Forum:
  


Current Time: Sat Mar 06 17:56:13 CET 2021

Total time taken to generate the page: 0.03962 seconds