GFI Software Aurea SMB Solutions


Home » GFI User Forums » Kerio Connect » Remove Address from system index
Remove Address from system index [message #146226] Mon, 15 July 2019 19:26 Go to next message
MRCromer is currently offline  MRCromer
Messages: 6
Registered: August 2018
Location: United States
Hey all. Is there a way to remove a email address from the system that has had mail sent to it? My scenario is I sent something to my personal email once and now every user on my domain sees this address and is sending work email to it by mistake. Attached is a screen shot. Thanks for any insight.
  • Attachment: Capture.PNG
    (Size: 81.49KB, Downloaded 34 times)
Re: Remove Address from system index [message #146261 is a reply to message #146226] Wed, 17 July 2019 12:49 Go to previous messageGo to next message
robinbateman is currently offline  robinbateman
Messages: 163
Registered: April 2012
Location: Oxford(ish) UK

I think you have two addresses in your address list because one is in the address book and the other is in the client cache

On a Mac there is an X next to the cached address which you can click to remove it (not sure about the windows client)

Here are the instructions on how to delete the complete local cache on Windows https://www.groovypost.com/howto/clear-outlook-email-address -auto-complete-cache-file-delete-remove/


Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL
Re: Remove Address from system index [message #146264 is a reply to message #146261] Wed, 17 July 2019 14:24 Go to previous messageGo to next message
MRCromer is currently offline  MRCromer
Messages: 6
Registered: August 2018
Location: United States
Thanks for the reply. We don't use outlook. All my clients use a web browser. If you look at the attachment, it is clearly coming from a cache within Kerio and not the browser. Regardless, I cleared my cache as you suggested and that did not work. You wouldn't happen to know if there is a way to clear that cache within Kerio Server?
Re: Remove Address from system index [message #146272 is a reply to message #146264] Thu, 18 July 2019 10:19 Go to previous message
robinbateman is currently offline  robinbateman
Messages: 163
Registered: April 2012
Location: Oxford(ish) UK

Ah sorry I missed that

I haven't seen this behaviour before all I can suggest is checking your address books and the GAL, but i am sure you have done that


Robin Bateman
One Red Mouse
Blog: http://bit.ly/OWjcGL
Previous Topic: Connect performance tuning
Next Topic: Send all mail to 1 user
Goto Forum:
  


Current Time: Mon Aug 19 01:38:12 CEST 2019

Total time taken to generate the page: 0.02780 seconds